indexed_search_engine

  • Moeffz Moeffz
    Jedi-Meister
    0 x
    431 Beiträge
    0 Hilfreiche Beiträge
    06. 10. 2005, 11:56

    Moin,

    ich habe das Problem, dass etliche Sachen doppelt indiziert werden und sich auch Sachen von Seiten im Index befinden, die gar nicht mehr existieren.

    Im root-Template steht (u.a.) folgendes:

    1. seite = PAGE
    2. seite {
    3. typeNum = 0
    4. config.index_enable=1
    5. config.index_externals=1
    6. ...
    7. }

    Im html-Template das hier:
    [HTML]<!--TYPO3SEARCH_begin-->
    <!--mittlere Spalte -->
    <td width="100%" valign="top" id="table_content">
    <div class="content">
    ###Content###
    </div></td>
    <!--mittlere Spalte Ende -->
    <!--TYPO3SEARCH_end-->
    [/HTML]

    Die Seite findet ihr unter:
    [url]http://www.ev-kirche-hiltrup.de/suche.0.html[/url]

    Als Suchstichwort habe ich mal 'Carsten' probiert.

    Außerdem scheint die Suche Probleme mit Sonderzeichen und Umlauten zu haben.

    Weiß jemand Abhilfe oder hat jemand Tipps?


  • 1
  • Moeffz Moeffz
    Jedi-Meister
    0 x
    431 Beiträge
    0 Hilfreiche Beiträge
    06. 10. 2005, 16:00

    Folgendes haben wir inzwischen geändert:

    - Es wird nur noch der TypeNum=1 indiziert.
    - News, News-Archiv etc. wird nicht mehr indiziert, da es auch eine eigene Suche für die News gibt.

    Was bleibt ist folgendes:
    Wie läßt sich der indizierte Cache bequem updaten? Es geht dabei vor allem um das Löschen veralteter Einträge.

  • 1