Windows-Linux Problem

  • wauserl wauserl
    T3PO
    0 x
    16 Beiträge
    0 Hilfreiche Beiträge
    30. 09. 2005, 10:58

    Ich würde mir gerne TYPO3 auf einem Server installieren, bei dem ich allerdings keine Shell habe!
    Das Problem liegt darin, dass ich die tar.gz zwar auf den Server kopieren kann, aber nicht entpacken kann!
    Selbst arbeite ich eben auf einem Windows System, was es mir auch nicht möglich macht die Datei zuerst zu entpacken und danach upzuloaden, oder doch??

    lg


  • 1
  • masta masta
    R2-D2
    0 x
    83 Beiträge
    0 Hilfreiche Beiträge
    30. 09. 2005, 11:00

    lade dir das dummy als zip herunter entpacke es lokal und loade es mit ftp auf deinen webserver in ein Verzeichniß

  • wauserl wauserl
    T3PO
    0 x
    16 Beiträge
    0 Hilfreiche Beiträge
    30. 09. 2005, 11:08

    ist die windows version also das gleiche wie die linux version? ich dachte da gibts unterschiede? deswegen hab ich mich nicht getraut, die windows version zu nehmen...

    lg

  • masta masta
    R2-D2
    0 x
    83 Beiträge
    0 Hilfreiche Beiträge
    30. 09. 2005, 11:17

    ich denke schon ich machs auf jeden Fall immer so

  • wauserl wauserl
    T3PO
    0 x
    16 Beiträge
    0 Hilfreiche Beiträge
    30. 09. 2005, 11:20

    ok, werds versuchen! danke jedenfalls, für die extrem schnelle antwort!

    lg

  • sirwylm sirwylm
    R2-D2
    0 x
    85 Beiträge
    0 Hilfreiche Beiträge
    03. 10. 2005, 01:00

    Eine andere Möglichkeit shell-Kommandos ohne Shell-Zugang auszuführen sind Skripte wie diese hier, welche eine Shell-Oberfläche mittels PHP bereitstellen:

    [url]http://mgeisler.net/php-shell/
    [/url]

    Am besten nach Benutzen die "Shell" aber wieder vom Server löschen, da solche Skripte schon ein erhebliches Sicherheitsproblem sind...

    Beste Grüße Wilnis

  • 1