30. 06. 2005, 17:02

Hallöchen ...

Mein Menü funktioniert einwandfrei und nach dem Klicken auf einen Menüpunkt, öffnet sich auch die Seite mit dem Inhalt und im Menü kommen die unteren Ebenen zu Tage - auch alles so formatiert wie gedacht.

Beispiel:
> Verein
___Geschichte
___Heutzutage
___...

Auch das Modern Guestbook hab ich erfolgreich in die Seite eingebaut und formatiert - funzt auch super.

Nun habe ich eine FE-User Gruppe angelegt, um einen Teil passwortgeschützt zu machen - auch das Login / Logout und das verstecken des Menüpunktes mit seinen Unterpunkten klappt und wird erst sichtbar, wenn sich der FE User einloggt.

So und nun mein Problem ...

Jetzt ist der neue Menüpunkt sichtbar - beim draufklicken sollen (wie bei allen anderen auch) die Unterpunkte erscheinen - das klappt auch - nur nicht so formatiert wie bei den anderen und ich weiss nicht wieso

D.h. der erste Unterpunkt im geschützten Bereich ist nicht so eingerückt wie die anderen Unterpunkte

  1. MENU_LINKS = HMENU
  2. MENU_LINKS {
  3. entryLevel = 1
  4. special = directory
  5. special.value = 49
  6.  
  7. #Menüebene 1
  8. 1 = TMENU
  9. 1 {
  10. NO.allWrap =   <img src="fileadmin/images/pfeil_kl.jpg" alt="" /> |<br /> |*| <br />  <img src="fileadmin/images/pfeil_kl.jpg" alt="" /> |<br /> |*| <br />  <img src="fileadmin/images/pfeil_kl.jpg" alt="" /> 
  11. ACT = 1
  12. ACT.allWrap =   <img src="fileadmin/images/pfeil_kl.jpg" alt="" /> |<br /> |*| <br />  <img src="fileadmin/images/pfeil_kl.jpg" alt="" /> |<br /> |*| <br />  <img src="fileadmin/images/pfeil_kl.jpg" alt="" /> 
  13. }
  14.  
  15. #Menüebene 2
  16. 2 = TMENU
  17. 2 {
  18. NO.allWrap =      <img src="fileadmin/images/unterkat.jpg" alt="" /> |<br /> |*|
  19. ACT = 1
  20. ACT.allWrap =      <img src="fileadmin/images/unterkat.jpg" alt="" /> |<br /> |*|
  21. }
  22.  
  23. #Menüebene 3
  24. 3 = TMENU
  25. 3 {
  26. NO.allWrap =        <img src="fileadmin/images/unterkat.jpg" alt="" /> |<br /> |*|
  27. ACT = 1
  28. ACT.allWrap =        <img src="fileadmin/images/unterkat.jpg" alt="" /> |<br /> |*|
  29. }

Ich versteh halt nicht wieso gerade NUR der EINE (der erste) Unterpunkt nicht so eingerückt ist ?

Es sieht halt so aus

> Geschützter Bereich
_Unterpunkt 1
___UP 2
___UP 3
usw.

Eins hab ich rausgefunden - er macht ein <br> nicht - wieso ? k.a. :D