keine verbindung zum online repository

  • derSchnuffi derSchnuf...
    Padawan
    0 x
    55 Beiträge
    0 Hilfreiche Beiträge
    20. 06. 2005, 13:21

    ich bekommen vom backend über den ext manager keine verbing mehr zum online repositry-
    "aktion abgebrochen"
    user und pw stimmen!

    es hat ja auch schon immer wunderbar geklappt.

    kann es sein dass ich irgendwo irgendwelche rechte entzogen habe? verzeichnisse mir htaccess geschützt habe, so dass typo den zugriff verboten bekommt?

    oder wo kann ich die extension sonst downloaden um sie dann über "Upload extension file directly (.t3x):" in typo einspielen zu können?

    danke für alle tips!
    gruß
    Markus


  • 1
  • cinos22 cinos22
    Jedi-Ritter
    0 x
    139 Beiträge
    0 Hilfreiche Beiträge
    20. 06. 2005, 14:01

    Hallo!

    Wahrscheinlich ist die Seite typo3.org nicht oder nur teilweise erreichbar. Ab und an habe ich auch Probleme damit.

    Du kannst die Ext. auch direkt von dort [url]http://typo3.org/extensions/[/url] runterladen. Wähl dazu einfach Deine erforderliche Ext. aus und geht auf dann bei der Übersicht auf "Details" (Beispiel: [url]http://typo3.org/extensions/repository/new/moneylib/details/[/url]). Dort findest Du am Ende die entsprechenden T3X Dateien zum Download.

  • derSchnuffi derSchnuf...
    Padawan
    0 x
    55 Beiträge
    0 Hilfreiche Beiträge
    20. 06. 2005, 14:17

    bei der Übersicht auf "Details"

    dankööö! genau das habe ich gesucht.

    denke aber nicht dass es mit der seite zusammen hängt, weil sonst müsste die sehr sehr oft nicht erreichbar sein.
    aber mit den t3x-files geht es ja auch

    gruß
    Markus

  • 1