Was mache ich nur falsch ?

  • 0 x
    90 Beiträge
    0 Hilfreiche Beiträge
    27. 05. 2005, 15:24

    Ich habe das Dummy-3.8 auf unseren Server installiert und immer wenn ich versuche eine Extension zu installieren, bekomme ich immer die gleiche Fehlermeldung:

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/kunden/wow-nordsturm.de/typo/typo3/t3lib/class.t3lib_db.php on line 913

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/kunden/wow-nordsturm.de/typo/typo3/t3lib/class.t3lib_db.php on line 931

    Es ist immer die Zeile 913 und 931 bei JEDER extension !!

    Ws mache ich falsch bzw. was habe ich bei der Installtioon vergessen ?

    Gruss

    db


  • 1
  • ped ped
    T3PO
    0 x
    28 Beiträge
    0 Hilfreiche Beiträge
    08. 06. 2005, 15:22

    Hi Dirk,
    [quote="Dirk Büchel"]
    Ich habe das Dummy-3.8 auf unseren Server installiert und immer wenn ich versuche eine Extension zu installieren, bekomme ich immer die gleiche Fehlermeldung:

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/kunden/wow-nordsturm.de/typo/typo3/t3lib/class.t3lib_db.php on line 913

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/www/kunden/wow-nordsturm.de/typo/typo3/t3lib/class.t3lib_db.php on line 931
    [/quote]

    kurz mal gegoogelt: siehe dazu:
    http://typo3.org/documentation/mailing-lists/german-user-list-archive/thread/110124101/?tx_maillisttofaq_pi1%5Bmode%5D=1

    Hoffe es hilft und bis denne,
    Prakash

  • 1