Kann mich nicht mehr ins Backend einloggen [Gelöst]


  • 0 x
    27. 01. 2005, 11:54

    Hi,

    wir haben auf unseren Server hier in der Firma einen IIS Server und parallel dazu einen Apache Server auf dem Typo3 3.7.0 installiert ist.

    Ich habe Typo3 auf meinem Desktop PC erstellt und dann den Ordner auf den Server verschoben. Frontend wird ohne Probleme angezeigt und funktioniert,

    Will ich mich jedoch ins Backend einloggen (vom externen Rechner oder direkt am Server), kommt die Fehlermeldung "Your login attempt did not succeed. Make sure to spell your username and password correctly, including upper/lowercase characters." (Passwort wurde korrekt eingegeben!!)

    Im Forum habe ich gefunden das ich die Einstellung "Disable IP lock for User" ändern muss. Ist dies richtig? Wo und wie finde ich die überhaupt?


  • 0 x
    30. 01. 2005, 16:54 - Lösung

    versuchs doch mal mit dem "klassischen Weg" des Übertrags von lokal auf den Webserver, d.h. Du installierst T3 auf Eurem Apache, schiebst dann den fileadmin und ggf. die neu hinzugefügten extensions rüber und machst dann einen db_dump von lokal den Du ins neue wieder einfügst. und check die localconf.php ob da irgendein Schmarrn drinsteht.

    Viele Grüße
    Niki

    P.S.: @fodkahless, der war echt gut #giggle#


  • 1
  • 0 x
    29 Beiträge
    0 Hilfreiche Beiträge
    28. 01. 2005, 15:33

    Hi,

    Die Option "Disable IP lock for User" findest du in den Eigenschaften des jeweiligen Users.

    Also

    Du klickst auf Liste und dann auf das Weltkugelsymbol. Dort sind dann die ganzen Benutzer aufgelistet.

    Ob es mit der"Disable IP lock for User" funktioniert weiß ich nicht. o.O

    Gruss Sascha

  • maxhb maxhb
    Flash Gordon
    0 x
    2148 Beiträge
    0 Hilfreiche Beiträge
    28. 01. 2005, 22:04

    [quote:4022f8923c="fodkahless"]Du klickst auf Liste und dann auf das Weltkugelsymbol. Dort sind dann die ganzen Benutzer aufgelistet. [/quote:4022f8923c]
    Hmmm, die war doch früher immer im BE oder? ;)

    Sorry, musste sein
    maxhb


  • 0 x
    30. 01. 2005, 16:54

    versuchs doch mal mit dem "klassischen Weg" des Übertrags von lokal auf den Webserver, d.h. Du installierst T3 auf Eurem Apache, schiebst dann den fileadmin und ggf. die neu hinzugefügten extensions rüber und machst dann einen db_dump von lokal den Du ins neue wieder einfügst. und check die localconf.php ob da irgendein Schmarrn drinsteht.

    Viele Grüße
    Niki

    P.S.: @fodkahless, der war echt gut #giggle#

  • 1