tt_news 2.0.4:LATEST Ansicht -> jump to Archiv funzt nich

  • motions motions
    R2-D2
    0 x
    77 Beiträge
    0 Hilfreiche Beiträge
    10. 12. 2004, 21:40

    In meiner "Latest" Ansicht ist das untere Feld "zum Archiv" immer ohne Link, d.h. es ist kein direkter Sprung möglich.
    Wo und wie gebe ich hier die Verknüfung zu LIST/AMENU Seite an?
    Is it a bug or a feature?


  • 1
  • Tobidobi Tobidobi
    Padawan
    0 x
    34 Beiträge
    0 Hilfreiche Beiträge
    11. 12. 2004, 10:04

    Hi, versuch's mal so:
    In das Setup deines Templates muss folgende Zeile:

    plugin.tt_news.archiveTypoLink.parameter = 13

    Die Zahl muss die Seiten-Id deiner Archiv-Seite sein (kurz mit der Maus drüber fahren, dann erscheint sie).

    Problem gelöst?
    Grüße
    Tobi

  • motions motions
    R2-D2
    0 x
    77 Beiträge
    0 Hilfreiche Beiträge
    11. 12. 2004, 15:59

    Hmmm,
    habe ich gesetzt (sowohl in den Konstanten, als auch im Setup): Leider keine Verbesserung. Gemäß Doku scheint dieses auch der richtige Parameter zur Lösung meines Problems zu sein
    Kann es ein Problem sein, daß ich auf der Zielseite in einem Seiteninhalt alle drei Typen verwende:
    List
    Amenu
    Search

    Eigentlich nicht, oder?

  • Tobidobi Tobidobi
    Padawan
    0 x
    34 Beiträge
    0 Hilfreiche Beiträge
    12. 12. 2004, 17:27

    Das würde ich mal ausprobieren. Einfach mal nur "LIST" reinschreiben...

  • Aolten Aolten
    T3PO
    0 x
    11 Beiträge
    0 Hilfreiche Beiträge
    19. 01. 2008, 11:20

    Setz mal den Parameter:

    [b]displayArchivedInLatest = 1[/b]
    archiveTypoLink.parameter = [ID]

    In Seite [ID], Seiteninhalt tt_news mit Ansicht LATEST setzen.

  • 1