Probs mit VTS

  • 0 x
    79 Beiträge
    0 Hilfreiche Beiträge
    22. 11. 2004, 09:45

    Hallo,

    ich habe das VTS installiert (Typo3 3.7 Windows XP).

    Ich habe die Extension installiert und den Rest so auf Standard gelassen wie es war. Zusätzlich habe ich nur ein Haken "Client ID hinzufügen" und "Zeit anzeigen" gesetzt. Anschließend auf submit gedrückt. das Cookie lautet dann "ot-typo3_test".
    Die Konfiguration der Extension funktioniert auch.

    Rufe ich dann aber ein paar Seiten im Frontend auf und will mir bspw. die Zusammenfassung in der Extension anschauen, bekomme ich folgende Fehlermeldung:

    [quote:a6f51a039f][b:a6f51a039f]Fatal error[/b:a6f51a039f] Non-static method tx_dephot_Summary makeCero() cannot be called statically in [b:a6f51a039f]C:xampphtdocs ypo3 ypo3confextde_phpotmod1class.tx_dephot_Summary.php[/b:a6f51a039f] on line [b:a6f51a039f]324[/b:a6f51a039f] [/quote:a6f51a039f]

    Was bedeutet das bzw. was habe ich falsch gemacht?

    Danke für eure Hilfe und Gruß

    El


  • 1
  • 0 x
    79 Beiträge
    0 Hilfreiche Beiträge
    22. 11. 2004, 10:30

    Nachtrag:

    Habe die Extension deinstalliert, das Verzeichnis komplett gelöscht in "typo3conf". anschließend neu installiert und den Haken bei "Client ID hinzufügen" weggelassen.

    Jetzt wird zumindest bei "Pfade" etwas angezeigt. Dazu aber immer noch einen SQL-Fehler

    [quote:8f34daf6d3][b:8f34daf6d3]Warning[/b:8f34daf6d3]: mysql_fetch_array(): supplied argument is not a valif MySQL result resource in [b:8f34daf6d3]C:xampphtdocs ypo3 ypo3confexde_phpotmod1calss.tx_dephpot_Paths.php[/b:8f34daf6d3] on line [b:8f34daf6d3]111[/b:8f34daf6d3][/quote:8f34daf6d3]

    Bei "Besucher" und "Zusammenfassung" erhalte ich immer noch nur die obige Fehlermeldung.

    Leider hilft dieser Beitrag:

    http://typo3.net/viewtopic.php?t=1626

    mir auch nicht weiter :-(

  • 1