fehler "an unknown error occurred" in moc filemana

  • 0 x
    79 Beiträge
    0 Hilfreiche Beiträge
    25. 10. 2004, 11:34

    hallo,

    ich habe die version 0.4.1 des filemanagers installiert (beim 0.5 zeigt er mir leider nichts an :-( ). Wenn ich etwas uploaden möchten, oder ein verzeichnis erstellen möchte, dann kommt obiger fehler.

    nun habe ich in der doku nachgeschaut, und dort hat sich jemand zu dem thema geäußert.

    [url]http://typo3.org/documentation/document-library/moc_filemanager/Known_problems-68/[/url]

    ich habe soweit die änderungen lt. den user annotations vorgenommen, ohne erfolg. allerdings habe ich den letzten punkt mit dem code.replacment nicht ganz verstanden (und noch nicht durchgeführt).

    dort steht:

    [code:1:670f84a6b5]replace:
    while (!feof($fp)) {
    $buffer = fgets($fp,4096);
    echo $buffer;
    }

    with:
    fpassthru($fp);[/code:1:670f84a6b5]

    nun habe ich nach "fgets(" im gesamten webserververzeichnis, einschließlich dem von typo3 gesucht und jede menge dateien (etwa 50) gefunden, die den obigen zu ersetzenden code enthalten (allerdings nicht einmal mit "echo $buffer;").

    Frage: In welcher datei soll ich den code ändern, oder muss ich den code in allen dateien ändern?

    Gruß

    El


  • 1
  • Bajo Bajo
    T3PO
    0 x
    12 Beiträge
    0 Hilfreiche Beiträge
    13. 05. 2005, 17:42

    Dieser thread ist zwar schon etwas älter ....

    Hatte heute selbiges Problem, vermute mal dass Sie Verzeichnisse die Leerzeichen beinhalten angelegt haben ? Das war bei mir das Problem, nun läufts einwandfrei.

    bajo

  • 1