user kann nicht in "view" mode editieren

  • tulip tulip
    T3PO
    0 x
    29 Beiträge
    0 Hilfreiche Beiträge
    01. 08. 2004, 20:36

    hi
    wir haben grad einen user angelegt der als redakteur eine site (content) pflegen soll - hat alles schön geklappt - NUR:

    * in "view" ansicht fehlen dann die netten kleinen bleistifte um content elemente editieren zu können (im admin mode sind die ja da)

    => hat wer irgendeinen tip
    ,
    danke,
    nette grüsse aus wien,

    tulip


  • 1
  • webdeveloper webdevelo...
    Jedi-Ratsmitglied
    0 x
    862 Beiträge
    0 Hilfreiche Beiträge
    05. 08. 2004, 12:49

    ich habe genau das gleiche problem.
    bin newbie, und würde mich über eine rasche antwort freuen!!

  • tulip tulip
    T3PO
    0 x
    29 Beiträge
    0 Hilfreiche Beiträge
    31. 08. 2004, 11:39

    hi webdeveloper,
    hast du mittlerweile eine lösung gefunden?
    grüsse tulip

  • dave dave
    Padawan
    0 x
    42 Beiträge
    0 Hilfreiche Beiträge
    31. 08. 2004, 12:22

    Hallo,

    habt ihr dem BE-User auch genügend zugriffsrechte gegeben?
    Web->Zugriff

    Gruß,
    dave

  • tulip tulip
    T3PO
    0 x
    29 Beiträge
    0 Hilfreiche Beiträge
    31. 08. 2004, 12:36

    hi dave,
    jetzt habe ich nochmals alles überprüft:

    available backend modules:
    web | web_view | web_layout
    user | user_setup

    tables may modify:
    page | pagecontent

    access:
    **XXX

    das sollte doch passen, oder?

    ich wäre wirklich froh, wenn mir jemand helfen kann.
    grüsse
    tulip

  • dave dave
    Padawan
    0 x
    42 Beiträge
    0 Hilfreiche Beiträge
    01. 09. 2004, 08:12

    Hi,

    was hast Du denn im TSConfig deines Users/gruppe?

    Versuchs mal mit:
    [code:1:12eb110533]admPanel {
    enable.edit = 1
    module.edit.forceDisplayFieldIcons = 1
    hide = 1
    }[/code:1:12eb110533]

    Und wirklich peinlichst drauf achten, dass die Benutzerrechte entsprechend da sind. Ich hab auch schon mal Stunden danach gesucht, bis mir eingefallen ist, dass ich irgendwann mal das Zugriffsrecht der Seite geändert hatte...

    Gruß,
    dave

  • tulip tulip
    T3PO
    0 x
    29 Beiträge
    0 Hilfreiche Beiträge
    01. 09. 2004, 09:07

    ja wahnsinn, jetzt klappts!
    vielen dank!
    einen wunderschönen tag
    grüsse tulip

  • 1