Magazin girlfriends-mag.de

  • kurtzjoe kurtzjoe
    T3PO
    0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 15:02

    Unser neuestes Projekt: [url]www.girlfriends-mag.de[/url]
    Kommentare gerne willkommen!


  • doku doku
    Jedi-General
    0 x
    1624 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 15:23

    süüüüüüüüßßßßß!!! ;) :D

  • chrimp chrimp
    R2-D2
    0 x
    120 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 16:22

    [quote:d67bad71bf]Warning: Too many connections in /home/typo3/typo3_src-3.6.1/t3lib/class.t3lib_db.php on line 776[/quote:d67bad71bf]

    ah, jetzt gehts.
    Also ich finde das esign echt gelungen!
    Der Banner ist auch witzig, nur das Menu ist fast ein wenig schlecht zu lesen.
    Sonst echt gut gelungen.
    Ist das normal, dass das Impressum "leer" ist?

  • kurtzjoe kurtzjoe
    T3PO
    0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 17:16

    [quote:cf134e30f2="chrimp"][quote:cf134e30f2]Warning: Too many connections in /home/typo3/typo3_src-3.6.1/t3lib/class.t3lib_db.php on line 776[/quote:cf134e30f2]

    ah, jetzt gehts.
    Also ich finde das esign echt gelungen!
    Der Banner ist auch witzig, nur das Menu ist fast ein wenig schlecht zu lesen.
    Sonst echt gut gelungen.
    Ist das normal, dass das Impressum "leer" ist?[/quote:cf134e30f2]
    Solange der Kunde nichts einstellt, ist das normal ;-)
    Aber das kommt noch, die Seite ist ziemlich frisch.
    Das mit den Connections ärgert mich ein wenig. Bald kommt ein zweiter Server dazu. Oder weiß jemand, wie diese Meldung entsteht? Sieht nach Überlastung aus.

  • maxhb maxhb
    Flash Gordon
    0 x
    2148 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 17:40

    [quote:2f5425b73f="kurtzjoe"]Unser neuestes Projekt: [url]www.girlfriends-mag.de[/url]
    Kommentare gerne willkommen![/quote:2f5425b73f]
    O.K., da ich nicht zur Zielgruppe gehöre versuche ich mal meinen persönlichen Geschmack hinten anzustellen :win:
    1. Teilweise gab's beim Aufruf von Seiten den zuvor schon genannten "Warning: Too many connections in /home/typo3/typo3_src-3.6.1/t3lib/class.t3lib_db.php on line 776" Fehler ...
    2. Das Menu fine ich sehr unergonomisch. Warum wird da erst dieses Herz animiert, bis man endlich navigieren darf.
    3. Am meisten nervt das Flash-Intor auf der Startseite. Warum gibt es den obligatorischen "Skip Intro"-Button erst zu sehen, wenn das Biest schon komplett geladen zu sein scheint. Das könnte man doch wirklich schon vorher anbieten udn so den Leutchen eine echte Chance zum übÜberspringen des Intros geben.
    4. Wie schon bei Euren anderen Websites die Ihr hier vorgestellt habt verwendet leider auch diese Site kein valides HTML (105 Fehler auf der Startseite!!!!!) und das ist bei "HTML 4.0 TRANSITIONAL" schon recht schwierig ;)

    CU
    maxhb

  • kurtzjoe kurtzjoe
    T3PO
    0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 18:18

    OK, nochmal Thema "valider Code". Da scheinst Du ja einen richtigen Fetish zu haben. Von 105 "Fehlern" sind die meisten fehlende Alt-Tags. Und ich finde es ziemlich stumpfsinnig, Bilder, die keine semantische Bedeutung haben, zu betiteln. Ich halte von der Validierung nichts. Die Seite muß funzen - fertig. Das hat nix mit fehlender Qualität zu tun. Wenn ich ein Auto kaufe, interessiert mich auch nicht, ob der Motor innen verchromt ist und deshalb schön glänzt, solange die Kiste vernünftig fährt ,-)

    Das mit dem Intro und dem Stop-Button stimmt. Das muß ich unserem Designer weitergeben, hier muß man etwas nachbessern.

    Die Fehlermeldung verschindet in Kürze - auf dem Server liegen doch einige sehr stark frequentierte Seiten. Hier wird noch mit einem weiteren Server nachgerüstet.

  • chrimp chrimp
    R2-D2
    0 x
    120 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 19:37

    [quote:5d424e3a4a="kurtzjoe"]OK, nochmal Thema "valider Code". Da scheinst Du ja einen richtigen Fetish zu haben. Von 105 "Fehlern" sind die meisten fehlende Alt-Tags. Und ich finde es ziemlich stumpfsinnig, Bilder, die keine semantische Bedeutung haben, zu betiteln. Ich halte von der Validierung nichts. Die Seite muß funzen - fertig. Das hat nix mit fehlender Qualität zu tun. Wenn ich ein Auto kaufe, interessiert mich auch nicht, ob der Motor innen verchromt ist und deshalb schön glänzt, solange die Kiste vernünftig fährt ,-)
    .......[/quote:5d424e3a4a]

    Ich denke damit hast du eine Diskussion ins Rollen gebracht, die hier eigentlich nicht her gehört. Aber dein Posting lässt auf deine Einstellug schließen. Das mit dem Motor ist ein falscher Vergleich. Besser wäre zu nennen, dass es Vorgaben gibt, wie ein Motor gebaut werden sollte, damit das Auto anständig auf der Straße bleibt. Könnte man mit DIN Normen vergleichen. Wenn der Motorblock jetzt z.B. ein Spiel von 5cm hat, aber trotzdem funktioniert, würdest du das Auto auch nicht kaufen, oder?
    Dmit meine ich, dass ein gewisser Standard erfüllt werden sollte, bevor man ein Produkt verkauft.
    Aber egal, du wolltest Feedback und hast es bekommen. Jeder soll seine Arbeit machen, so genau wie er damit zufrieden ist (und es dem Kunden verkaufen kann).
    Ganz zu schweigen in welche Modi die Browser gesetzt werden, wennd er der Code nicht valid ist. Aber das wirst du als Mediendesigner bestimmt wissen.
    Trotzdem solltest du deine Einstellung mal überdenken und dich fragen, was passieren würde wenn "....hauptsache es funzt - der Rest ist doch sch***egal" zum Standard wird ......

    Bitte jetzt nicht zum Flamethread ausarten lassen.
    Deine vorgestellten Seiten finde ich nämlich durchaus überdurchschnittlich gut! Ich wäre froh, solche Seiten in Typo3 gebacken zu bekommen. o.O

    [size=9:5d424e3a4a]just my 2 cents[/size:5d424e3a4a]

  • Moellers Moellers
    Padawan
    0 x
    58 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 19:51

    Warning: Too many connections in /home/typo3/typo3_src-3.6.1/t3lib/class.t3lib_db.php on line 776" Fehler

    Hat nix mit Deinem Server zu tun. Ändere mal die Einstellungen.

    Siehe:
    http://dev.mysql.com/doc/mysql/de/Too_many_connections.html

    Typo3 schliesst leider nicht die Verbindungen richtig. Auf jedenfall nicht immer :-)

    Gruss
    Andreas

  • kurtzjoe kurtzjoe
    T3PO
    0 x
    25 Beiträge
    0 Hilfreiche Beiträge
    26. 06. 2004, 20:02

    [quote:8a4748145c="Moellers"]Warning: Too many connections in /home/typo3/typo3_src-3.6.1/t3lib/class.t3lib_db.php on line 776" Fehler

    Hat nix mit Deinem Server zu tun. Ändere mal die Einstellungen.

    Siehe:
    http://dev.mysql.com/doc/mysql/de/Too_many_connections.html

    Typo3 schliesst leider nicht die Verbindungen richtig. Auf jedenfall nicht immer :-)

    Gruss
    Andreas[/quote:8a4748145c]
    Danke. Schaue ich mir an. Das sind die Postings, die mich glücklich machen :-)


  • 0 x
    26. 06. 2004, 20:07

    [quote:fcbb5c010c]Die Seite muß funzen - fertig. Das hat nix mit fehlender Qualität zu tun. Wenn ich ein Auto kaufe, interessiert mich auch nicht, ob der Motor innen verchromt ist und deshalb schön glänzt, solange die Kiste vernünftig fährt ,-) [/quote:fcbb5c010c]
    Aber TÜV darfs schon noch haben, oder?