[Frage] Error während der Installation von t3sbootstrap TYPO3-Version: 10.4.14

  • maria_sl maria_sl
    T3PO
    0 x
    31 Beiträge
    0 Hilfreiche Beiträge
    31. 03. 2021, 14:21

    Hi, ich habe eben Typo3 10.4.14 neuaufgesetzt und folgende Extension installiert:
    container_1.3.0.zip
    content_defender_3.1.2.zip
    ws_scss_1.1.23.zip
    webp_3.3.0.zip
    news_8.5.2.zip

    Die Installation von t3sbootstrap_4.5.6.zip brach mit folgendem Fehler ab:
    Class 'T3SBS\T3sbootstrap\ExpressionLanguage\T3sbConditionProvider' not found

    Und das Backend rührt sich nicht mehr.

    Ratlos im Saarland
    Maria


  • 1
  • 0 x
    8 Beiträge
    0 Hilfreiche Beiträge
    31. 03. 2021, 16:30

    Tja, woran es liegt, kann ich nicht sagen. Kann beim zweiten Mal funkktionieren, können die Rechte, die PHP-Version sein, ...

    um es wieder zum Laufen zu kriegen:
    auf dem Server in:
    - typo3conf/PackageStates.php
    - typo3conf/LocalConfiguration.php
    deine Extensions manuell herauslöschen und anschließend den Inhalt von typo3temp löschen.

    Gruß aus dem Saarland zurück!

  • maria_sl maria_sl
    T3PO
    0 x
    31 Beiträge
    0 Hilfreiche Beiträge
    01. 04. 2021, 08:25

    Hi, dankeschön für die Rückmeldung.
    Ich hatte gestern noch eine Installation gemacht und die Reihenfolge der Extensionsinstallation geändert.
    Die t3sbootstrap kam an dritter Stelle. Und es ging.

    Gruß Maria

  • 1