21. 04. 2020, 09:06

Hallo Community,

nach einem Umzug und Update von Typo3 wollen wir wieder alle Module in Betrieb nehmen. Bei der Inbetriebnahme von Indexed_search viel auf, das die alten Module auf dem Server unter Ubuntu 14.04 zum Teil nicht mehr vorhanden waren.

Für Typo3 9 und indexed_search werden z.B. in der Literatur folgende Module auf dem Server benötigt:

$ apt-get install unrtf ppthtml xlhtml catdoc unzip poppler-utils

Allerdings scheint es die Pakete xlhtml und ppthtml unter ubuntu-server 18.04 nicht mehr im Repositorium zu geben, ich kann die zumindest nicht mehr finden. apt-get gibt nur folgende Rückmeldung:

Paket xlhtml ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.

Meine Netzssuche war da leider auch nicht sehr erfolgreich worin xlhtml (was ja ppthtml enthalten soll) aufgegangen ist. Kennt jemand hier das/die entsprechenden Pakete für xlhtml/ppthtml für Ubuntu 18.04?