[Frage] gridelements + bootstrap_grid 4 Spalten - Spalte 3 und 4 nicht mehr da TYPO3-Version: 8.7.20

  • lenjka lenjka
    T3PO
    0 x
    22 Beiträge
    0 Hilfreiche Beiträge
    15. 01. 2019, 11:20

    Hallo,
    ich benutze gridelements 8.2.3 und bootstrap_grids 1.4.0 auf typo3 8.7.20

    Nach einiger Zeit (ca. 2 Wochen) verschwinden die Inhalte in den Spalten 3 und 4. In der Datenbank sind die Inhalte noch enthalten, im Backend und folglich auch im Frontend sind die einfach weg. Ich habe dieses Phänomen bereits bei anderen Projekten beobachtet. Nachdem ich die Inhalte neu angelegt habe, sind diese wieder da, aber wer weiß für wie lange.

    Kennt jemand dieses Problem?
    Wie kann ich die Inhalte wieder zurückholen und wie eliminiere ich dieses Problem?


  • 1
  • pstranghoener pstrangho...
    Die Macht
    0 x
    525 Beiträge
    24 Hilfreiche Beiträge
    01. 02. 2019, 07:47

    Hey lenjka,
    konntest du das Problem mittlerweile lösen? Klingt nach keinem gewöhnlichen Fehler?!

    Hast du noch ein paar mehr Infos für uns?

    Grüße
    Philipp

  • lenjka lenjka
    T3PO
    0 x
    22 Beiträge
    0 Hilfreiche Beiträge
    01. 02. 2019, 09:16

    Hey, cool, dass du dich meldest.
    Ne, eigentlich habe ich keine weiteren Informationen. Außer: gestern habe ich gemerkt, dass die neu angelegten Spalten auch wieder weg sind, immer die dritte und die vierte Spalte. Das ist ein großes Problem, da die Webseite schon live ist.

    Meine Notlösung ist, die eigentlich dumm ist, mir fehlt nur nichts mehr ein, ich erstelle die verschwundenen Inhalte neu und backupe diese in der ersten und zweiten Spalte als deaktivierte Elemente. Wenn die 3. und 4. Spalte mal wieder verschwindet, kopiere ich die Backups in die Spalten... Ist kein Zustand ich weiß
    VG
    Lenjka

  • 1