[Frage] Gridelements in 9.5.1 JS Fehler und kein Wizard TYPO3-Version: 9.5.1

  • derbenner derbenner
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    08. 11. 2018, 14:41

    Ich habe eine Seite auf Typo3 9.5.1 aktualisiert. Einzige Extension die noch hakt ist Gridelements. Beim bearbeiten/erstellen sind die Pfeile für Spalten/Reihen hinzufügen ohne Funktion, ebenso das Textfeld darunter für die alternative Texteingabe wird nicht angezeigt. In der Konsole erhalte ich einen Fehler: "Error: Script error for "TYPO3/CMS/Lang/Lang", needed by: TYPO3/CMS/Gridelements/GridEditor
    http://requirejs.org/docs/errors.html#scripterror require-9204a6ef34720e4a8a5156ca05ece4f2.js:1:1795" dieser hilft mir leider nicht wirklich, die Sprachdateien sind bereits aktualisiert.

    Bei den vorhandenen Gridelementen in der Seite, kann ich kein Element darin bearbeiten "Wert nicht erlaubt", auch kann ich kein CE via drag&drop hinein ziehen.
    Hat jemand Gridelements auf 9.5.1 laufen?

    Viele Grüße,
    Ben


  • 1
  • Teisinger Teisinger
    Jedi-Meister
    0 x
    251 Beiträge
    13 Hilfreiche Beiträge
    08. 11. 2018, 22:50

    ist noch nicht für Version 9 freigegeben aus eben jenen Gründen - ist halt noch alpha/beta für Version 9

  • 1