[Frage] SEO-Reiter in 9.5 verschwunden TYPO3-Version: 9.5.0

  • geoergi geoergi
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    16. 10. 2018, 09:36

    Hallo.

    Ich hatte mit 9.3 angefangen und über 9.4 habe ich auf 9.5 aktualisiert.

    Heute musste ich feststellen, dass der SEO-Reiten bei den Seiteneigenschaften nicht mehr angezeigt wird. Kann natürlich irgendwie mit der Site Configuration zu tun haben, aber ich verstehe es nicht.

    Welche Bedingungen (Extension läuft) müssen gegeben sein, damit der SEO-Reiter angezeigt wird?

    Danke.


  • 1
  • geoergi geoergi
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    16. 10. 2018, 12:19

    Hat sich erledigt

  • bunteGiraffe bunteGira...
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    25. 05. 2020, 13:44

    Zitiert von: geoergi
    Hat sich erledigt

    Hi Geoergi,

    wie hast Du dieses Problem beseitigt? Habe von 8.7 auf 9.5 upgegraded, der Reiter ist nicht da.

    Danke

  • Julian.Hofmann Julian.Ho...
    Flash Gordon
    0 x
    3024 Beiträge
    127 Hilfreiche Beiträge
    25. 05. 2020, 15:28

    EXT:seo sollte installiert/aktiviert werden. Ist zwar Teil des Cores, nicht aber automatsich aktiv.

  • bunteGiraffe bunteGira...
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    25. 05. 2020, 15:52

    Danke Julian. Die SEO Erweiterung war eigentlich aktiv und ließ sich nicht deaktivieren/neu aktivieren. Es ging erst nachdem ich den seo Ordner umbenannt habe (dann wurde die Erweiterung automatisch deaktiviert) und erneut zu seo umbenannt habe (dann ließ sich die Erweiterung wieder aktivieren). Dann erschien auch den SEO Reiter. Ich konnte es bei drei verschiedenen Umgebungen reproduzieren (lokal, staging, live), dieselbe Seite, dasselbe Upgrade.

  • 1