[Frage] Unterschiedliche Buttonverlinkung bei Anmeldung im BE TYPO3-Version: 4.7.8

  • Eldebees Eldebees
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    14. 08. 2018, 13:13

    Hallo liebe Community,
    leider habe ich bisher keine Erfahrungen mit Typo3 gemacht und wurde nun ins kalte Wasser geworfen.
    Einige Dinge habe ich mir schon erarbeitet aber aktuell stehe ich vor einem größeren Problem und finde keine Lösung.

    Ich muss die Buttonverlinkung (ursprünglich ein interner Link, nun eine externe Seite) anpassen, was ich im BE auch getan habe.
    Solange ich nun in Typo3 im BE angemeldet bin, funktioniert die "neue" Verlinkung auch wunderbar. Nur leider habe ich festgestellt, dass sobald ich mich abmelde, wieder der ursprüngliche "alte" Link aktiv ist.

    Ich vermute, dass es etwas mit der Rechteverwaltung zu tun hat, kann dahingehend aber keine hilfreichen Einstellungen finden.

    Hat jemand einen heißen Tipp für mich? Bin ein wenig am verzweifeln. Danke.

    VG
    El.

    Typo3-Version: 4.78


  • 1
  • Norman2k Norman2k
    Jedi-General
    0 x
    1613 Beiträge
    70 Hilfreiche Beiträge
    14. 08. 2018, 14:58

    Lösche mal den Cache, wenn das nicht hilft, bist du vielleicht im falschen Workspace (wenn ihr überhaupt Workspaces verwendet).

    Und herzlichen Glückwunsch zum Einsatz so alter Software ;)

  • Eldebees Eldebees
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    15. 08. 2018, 06:28

    Danke für den Tipp aber den Cache hatte ich schon gelöscht, sowohl in Typo3 als auch in den verschiedenen Browsers, die ich getestet habe. Das war mein erster Gedanke....

    Danke für die Glückwünsche aber ich habe mir das nicht ausgesucht. Kann mir auch etwas besseres vorstellen.

    Hat noch jemand weitere Vorschläge?

  • 1