[Frage] Workspaces - funktioniert nicht richtig TYPO3-Version: 8.7.13

  • koffermund koffermun...
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    20. 05. 2018, 06:31

    Hallo Zusammen,

    ich möchte für die Seite unserer Kita workspaces einrichten (da unterscheidliche Autoren Verein, Leitung, Förderverein, Elternrat).
    Alles in allem funktioniert auch der Workflow, allerdings in der Vorschau im Entwurfsmodus erscheint lediglich der Hinweis "Preview of workspace Endwurfsmodus (1) " und nicht die in der Anleitung zur Extension (Users Guide) versprochene simultane Ansicht der Live- und Arbeitsbereichsversion (siehe Bild), sowie der weiteren Funktionen in der Kopfzeile.

    Ich benutze für den Entwurf derzeit Typo3 8.7.13, mit
    bootstrap_package 9.1.0
    workspaces 8.7.13

    Die in der Administrations-Anleitung beschriebene TSconfig-Einstellung zu
    splitPreviewModes -> workspaces.splitPreviewModes = slider

    habe ich gesetzt, aber leider ohne erfolg.

    Ich hätte gerne gewusst, warum das bei mir nicht funktioniert. Huh
    Wer also noch eine Idee hat, was ich vergessen haben könnte, oder tips hat, wie ich den Fehler finden kann, möge sich bitte melden...

    Mit freundlichen Grüßen und vielen Dank im Vorraus
    Kurt


  • 1
  • pstranghoener pstrangho...
    Die Macht
    0 x
    482 Beiträge
    22 Hilfreiche Beiträge
    28. 05. 2018, 15:02

    Hallo Kurt,
    hast du mittlerweile schon eine Lösung gefunden?
    Kannst du die Bilder nochmal per Link einbinden, dann schau ich mir das nochmal genau an.

    Grüße
    Philipp

  • 1