[Frage] TS Fehler bei FLUIDTEMPLATE [Gelöst] TYPO3-Version: 8.7.9

  • thowe thowe
    Jedi-Meister
    0 x
    261 Beiträge
    0 Hilfreiche Beiträge
    05. 02. 2018, 15:28

    Hallo Foristi,

    habe quasi eine "nackte" TYPO3 Installation Version 8.7.9
    keine Extensions installiert.
    Nur ein kurzes und knappes Root-Template

    [code]

    433: [GLOBAL]434:
    435: ### <INCLUDE_TYPOSCRIPT: source="FILE:fileadmin/Resources/Private/TypoScript/Templates/Setup.ts" /> BEGIN:
    436: # Default PAGE object:
    437: config.baseURL = http://www.vd.in2in.at
    438:
    439: ##
    440: lib.mainTemplate = FLUIDTEMPLATE
    441: lib.mainTemplate {
    442: templateName = Home
    443: templateRootPaths = {
    444: 10 = {$private}Templates/Page/
    445: }
    446: } - ERROR: Line 446: An end brace is in excess.
    447: page = PAGE
    448: page {
    449:
    450: 10 < lib.mainTemplate
    451:
    452: ## Meta-Tags im <head> Bereich
    453: meta {
    454: X-UA-Compatible = IE=edge
    455: X-UA-Compatibe.httpEquivalent = 1
    456: viewport = width=device-width, initial-scale=1, shrink-to-fit=no
    457: #Description aus dem Feld description von tt_content holen
    458: description.field = description
    459: description.ifEmpty = Zeitlich begrenzte Informationsseite für das 30. Jahrgangstreffen der Vd HAK Feldbach (1988)
    460: #Autor
    461: author.field = author
    462: author.ifEmpty = thowe
    463: }
    464:
    465: #Favicon einbinden
    466: shortcutIcon = {$public}Favicons/favicon.ico
    467:
    468: ##CSS einbinden
    469: includeCSS {
    470: custom = {$public}Stylesheets/custom.css
    471: logincss = {$public}Stylesheets/login.css
    472: }
    473: includeCSSLibs {
    474: bootstrap = https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css
    475: bootstrap.external = 1
    476: bootstrap.integrity = sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm
    477: }
    478:
    479: ##Javascript einbinden
    480: includeJSFooterlibs {
    481: jquery = https://code.jquery.com/jquery-3.2.1.slim.min.js
    482: jquery.external = 1
    483: jquery.disableCompression = 1
    484: }
    485: includeJSFooter {
    486: popper = https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js
    487: popper.external = 1
    488: popper.disableCompression = 1
    489: bootstrap = https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js
    490: bootstrap.external = 1
    491: bootstrap.disableCompression = 1
    492: }
    493: }
    494: ### <INCLUDE_TYPOSCRIPT: source="FILE:fileadmin/Resources/Private/TypoScript/Templates/Setup.ts" /> END:
    495:

    [/code]

    In Zeile 446 zeigt mir der Template Analyzer einen Fehler.
    Nur ich sehe keinen.

    NS: Pfade, und TemplateNamen sind korrekt

    Kann mir wer auf die Sprünge helfen....?

    thowe
    <think happy thoughts>

  • Norman2k Norman2k
    Jedi-General
    0 x
    1650 Beiträge
    76 Hilfreiche Beiträge
    05. 02. 2018, 17:34 - Lösung

    In Zeile 443 ist der Fehler


  • 1
  • Norman2k Norman2k
    Jedi-General
    0 x
    1650 Beiträge
    76 Hilfreiche Beiträge
    05. 02. 2018, 17:34

    In Zeile 443 ist der Fehler

  • thowe thowe
    Jedi-Meister
    0 x
    261 Beiträge
    0 Hilfreiche Beiträge
    06. 02. 2018, 07:59

    Danke Norman2k

    jetzt sehe ich ihn auch, den Fehler inZeile 443

    gelöst!

    thowe
    <think happy thoughts>

  • 1