[Frage] Typo3 8.X.X und tt_news TYPO3-Version: 8.7.4

  • starkheim starkheim
    Padawan
    0 x
    42 Beiträge
    0 Hilfreiche Beiträge
    16. 10. 2017, 19:07

    Hallo
    ich habe mein Typo3 au die Version 8.7.4 upgedatet
    Nun bin ich dabei die Extensions zu aktivieren und stellte fest, dass selbst mit der Compatibilitätsextentsion tt_news 7.6.3 nicht unter der aktuellen Typo3 läuft
    (er verlangte nach dem Spritemanager, ich kopierte den Spritemanager aus typo 3 7.6.5 hinein, trotzdem bekam ich noch andere Fehlermeldungen )
    gibt es Möglichkeiten tt_news unter 8.7.4 zum funktionieren zu bringen.
    mfg
    starkheim


  • 1
  • Julian.Hofmann Julian.Ho...
    Flash Gordon
    0 x
    2935 Beiträge
    112 Hilfreiche Beiträge
    18. 10. 2017, 14:02

    Hallo.

    Auf GitHub findet sich eine Version, die 8.7 Kompatibilität angibt. Ob diese Version aber "fertig" ist, weiß ich nicht. Rupi freut sich aber sicher über Unterstützer - sei es für Testing, Mitentwicklung und/oder finanzielle Unterstützung :)
    https://github.com/rupertgermann/tt_news/

    Alternativ: vielleicht ist auch ein Umstieg auf EXT:news eine Überlegung wert. Gibt/Gab auch mal einen tt_news-zu-news-Konverter.

    Viele Grüße
    Julian

  • BastianBalthasarBux BastianBa...
    Jedi-Ratsmitglied
    0 x
    758 Beiträge
    9 Hilfreiche Beiträge
    18. 10. 2017, 14:52

    Tipp: zuerst noch auf einem 7er mit der importer-extension nach 'News System' wechseln.
    Dann kann man den importer hinterher sogar abdrehen und sehr problemlos nach 8 migrieren.

    To err is human; to really screw things up requires the root password.
    https://www.Riccabona.IT/
    https://T3BOARD.TYPO3.org/

  • 1