[Frage] typo3 8.7.3 + mask = kein CE-Editor TYPO3-Version: 8.7.3

  • ds-adm ds-adm
    T3PO
    0 x
    15 Beiträge
    0 Hilfreiche Beiträge
    09. 08. 2017, 19:40

    Folgende Situation: eine frische typo3 8.7.3 mit der Extention extension_builder
    alle Funktionen funktionstüchtig! nach der Mask installation 3.0.2 aus github weil die aktuelle aus dem Repository ist angeblich fehlerhaft.
    Das Ergebnis = das kein RTE-Editor bzw. CE-editor.
    Ich bin irgendwie ratlos?? Hat jemand eine Idee??


  • 1
  • pstranghoener pstrangho...
    Die Macht
    0 x
    457 Beiträge
    21 Hilfreiche Beiträge
    11. 08. 2017, 12:21

    Hi,

    kannst du deine Frage noch etwas präzisieren? Bzw. was dein Problem ist?

    Beste Grüße
    Philipp

  • ds-adm ds-adm
    T3PO
    0 x
    15 Beiträge
    0 Hilfreiche Beiträge
    11. 08. 2017, 13:35

    der ck.editor geht seit dem nicht
    oder rte-editor je nach version
    im Backend steht am Feld wo sich sonst der Editor befindet nur Text

  • ds-adm ds-adm
    T3PO
    0 x
    15 Beiträge
    0 Hilfreiche Beiträge
    14. 08. 2017, 15:00

    d.h. es ist kein editor vorhanden, bei dem man den Text fürs Frontend einpflegen könnte!!!

  • beginner beginner
    T3PO
    0 x
    27 Beiträge
    0 Hilfreiche Beiträge
    17. 05. 2018, 10:38

    Hallo, gibt es für dieses Problem bereits eine Lösung?
    Nach einem Update der Extension Mask in einem TYPO3-System Version 8 ist bei mir auch der RTE in den Mask-Elementen weg (in Standard-Inhaltselementen von TYPO3 ist er noch da).
    Würde mich über einen Tipp freuen :-)

  • beginner beginner
    T3PO
    0 x
    27 Beiträge
    0 Hilfreiche Beiträge
    17. 05. 2018, 14:47

    Dank Gernot Ploiner konnte ich das Problem lösen: Beim Update ist irgendwie die RTE Config verloren gegangen. Nach Löschen und Neuanlegen des Feldes im Maskelement war der RTE wieder da!!!

  • 1