[Frage] Probleme beim News Erstellen TYPO3-Version: 7.6.16

  • Telemachus Telemachu...
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    13. 05. 2017, 09:52

    Hi Leute, ich hoffe ihr könnt mir helfen. Ich habe Probleme mit meinem Typo 3 News Script.

    Ich besitze ein Hosting in der Version 7.6.16. Jetzt habe ich versucht in das News Script mich einzufitzen, aber irgendwie funktioniert das nicht bei mir. Ich erstelle ganz normal die Entsprechenden Link Menüs in dem Anzuzeigenden Feld erstelle ich dann das Plug in Menü Nachrichten System. Dort stelle ich dann ein Welche Kategorie Gepostet werden soll. Erstelle ich jetzt enie neue News wird iese auch angezeigt aber in allen Vorhanden Plugins auf der Homepage und nicht nur in der Kategorie wo ich es haben will. Die Kategorie von News und Plugin stimmen.

    Was mich auch irritiert ist das es bereits vorgefertige News gibt vom Hoster ide da auch erscheinen obwohl es Weder ein Plugin für gibt wo die Entsprechende Kategorie drinn steht. Irgendwie komm ich einfach nicht damit klar.

    Und bevor ihr fragt, ja ich könnte den Hoster Kontaktieren aber der Verlangt bis zu 95€ Für eine Stunde hilfe da würd ich gerne drauf verzichten.

    Hoffe jemand kann mir das erklären.

    mfg Tele


  • 1
  • Norman2k Norman2k
    Jedi-General
    0 x
    1635 Beiträge
    75 Hilfreiche Beiträge
    16. 05. 2017, 09:19

    Ich hab ein kleines Problem mit deinem Wording und weiß nicht so 100%ig was du meinst. Ich denke mal, das Plugin wird so konfiguriert sein, dass alle News unabhängig der Kategorie angezeigt werden.

  • 1