[Frage] Performance Probleme mit SOLR 3.1.2 TYPO3-Version: 6.2.30

  • prosbaer prosbaer
    R2-D2
    0 x
    85 Beiträge
    0 Hilfreiche Beiträge
    08. 05. 2017, 11:05

    Hallo,

    ich habe hier ein TYPO3 mit SOLR 3.1.2, dass mir schwere Kopfschmerzen bereitet. Der Solr-Server, installiert via Install-Script der Extension läuft auf einem Ubuntu-Server 16.04. Alle statischen Templates installiert, und das Example "Everything On".

    Es funktioniert alles wie es soll, aber extrem langsam.

    Auf der Suchergbnisseite wird

    Gesucht nach "plasma". Es wurden 21 Ergebnisse in 327 Millisekunden gefunden. Zeige Ergebnisse 1 bis 10 von 21.

    Klingt ja nicht schlecht, aber bis das genereriert ist vergehen

    <!-- Cached page generated 08-05-17 10:31. Expires 09-05-17 10:31 -->
    <!-- Parsetime: 15414ms -->

    Also am SOLR selbst scheint es ja nicht zu liegen, der ist ja fix, aber die Extension braucht 15 Sekunden

    das Ergebnis zu generieren?!?

    Bin für jeden Tipp, Hinweis oder Ratschlag im Voraus dankbar,

    prosbaer


  • 1
  • pstranghoener pstrangho...
    Die Macht
    0 x
    531 Beiträge
    24 Hilfreiche Beiträge
    08. 05. 2017, 11:34

    Hi Prosbaer,

    du hast recht, das dürfte wirklich nicht so langsam sein. Ich werde mir das mal genauer ansehen und dir dann eine Rückmeldung geben. Ich versuche, noch diese Woche dazu zu kommen!

    Außerdem wäre es gut, wenn du deine zukünftigen Beiträge mit tags versehen könntest - das macht das Forum übersichtlicher und Antworten auf deine Frage wahrscheinlicher :)

    Weiterhin viel Erfolg und beste Grüße
    Philipp

  • 1