[Frage] RTE in TYPO3 v 8.7 konfigurieren [Gelöst] TYPO3-Version: 8.7.0

  • vince vince
    Sternenflotten-Admiral
    0 x
    180 Beiträge
    6 Hilfreiche Beiträge
    20. 04. 2017, 14:05

    Hallo,

    Ich versuche gerade, bei einer TYPO3 v8.7 Seite RTE Buttons im Backend auszublenden.
    Folgenden Code habe ich ins PageTSConfig geschrieben:

    1. RTE.default {
    2. showButtons = bold,italic,undo,redo,about
    3. }

    Im backend unter WEB > Info steht es dann auch drinn, aber die Buttons im RTE werden trotzdem alle angezeigt.

    Habe länger nicht mehr mit TYPO3 gearbeitet. Mein Stand ist noch Version 6.2 (da hat das obige noch funktioniert).
    Ich habe mir daher die aktuelle Doku angeschaut, da steht es aber genauso drinn: https://docs.typo3.org/typo3cms/extensions/rtehtmlarea/DefaultConfigurations/Minimal/Index.html

    Ich habe auch schon RTE.default.disabled = 1 ausprobiert , das funktioniert auch (nur um sicher zu gehen, dass meine .ts Datei auch eingebunden wird).

    Weiß jemand Rat? Bzw. hat jemand einen Tipp, wie sich das am besten debuggen lässt??

    Danke schonmal.

    Vince

  • Norman2k Norman2k
    Jedi-General
    0 x
    1657 Beiträge
    79 Hilfreiche Beiträge
    20. 04. 2017, 14:12 - Lösung

    Den htmlarea gibt es in TYPO3 8 nicht mehr, es wird jetzt ckeditor verwendet. Vielleicht hilft dir das hier weiter: https://www.thomaskieslich.de/blog/post/127-typo3-8x-ckeditor-konfigurieren/


  • 1
  • 1