[Frage] Kein PDF Upload beim Inhaltselement Dateilink als Admin möglich TYPO3-Version: 7.6.5

  • downset downset
    Sternenflotten-Admiral
    0 x
    214 Beiträge
    0 Hilfreiche Beiträge
    21. 02. 2017, 21:14

    HAllo!

    Nach langer Zeit beschäftige ich mich wieder mit Typo3. Übersichtlicher ist ja leider nicht geworden im Versionsdschungel... ;-)

    Meine Frage bezieht sich auf die Dateilinks. Dort habe ich in meiner Standardinstallation bei Mittwald leider keine Möglichkeit PDFs auszuwählen. Bei anderen CEs geht das ohne Probleme, nur hier keine Chance. Es kommt die Meldung "Hochladen fehlgeschlagen! Eine Datei mit Erweiterung "gif,jpg,jpeg,png" wird erwartet!"

    Eben genau diese Dateitypen sind an dieser Stelle erlaubt - warum auch immer. Beim Inhaltselement Text/Medien sind alle mgölichen Dateien erlaubt.

    Hat jemand von Euch einen Ahnung warum das so sein könnte? Für Hilfe, wäre ich echt dankbar.

    Liebe Grüße

    Jens


  • 1
  • jenses jenses
    Flash Gordon
    0 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    22. 02. 2017, 11:10

    Das wird wohl irgendwo im TCA definert sein,
    du kannst es im BE über den Menüpunkt Konfiguration herausfinden.

  • downset downset
    Sternenflotten-Admiral
    0 x
    214 Beiträge
    0 Hilfreiche Beiträge
    22. 02. 2017, 14:29

    Leider nix zu finden. Ach ja, ich nutze das Mittwald-Responsive Template...

    vielleicht eine Eigenart davon?

  • jenses jenses
    Flash Gordon
    0 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    23. 02. 2017, 09:19

    Ach so, das Azubi-Template :-)
    Keine Ahnung, sowas nutze ich nicht,
    aber erfahrungsgemäß sind Extensions und Templates von Mittwald nicht gerade das Gelbe vom Ei...

  • 1