[Frage] Seiten werden plötzlich nicht mehr gefunden.

  • maria_sl maria_sl
    T3PO
    0 x
    31 Beiträge
    0 Hilfreiche Beiträge
    21. 02. 2017, 14:52

    Ich habe eine Multidomain-Installation Typo3 7.6.15 mit realurl 2.1.7 und den news 5.2.0 laufen.

    In einem Zweig meines Typo3 tritt plötzlich der Fehler auf, dass eine Seite, die bis dahin funktioniert hatte, nicht gefunden wird. Vermehrt sind es News-Artikel. Den Fehler behebe ich indem ich den Artikel kopiere, wieder einfüge und die Überschrift („Kopie“ löschen) ändere.
    Ich vermute, dass es mit der realurl zusammenhängt.

    Zweites Phänomen: Ich erhalte Fehlermeldungen und die Seiten sind im Zugriff:
    Core: Exception handler (WEB): Uncaught TYPO3 Exception: #1420480928: RealURL was not able to find the root page id for the domain "www.einstein-gymnasium-vk.de" | Exception thrown in file /web/srv/www/typo3conf/ext/realurl/Classes/Configuration/ConfigurationReader.php in line 496. Requested URL: http://www.einstein-gymnasium-vk.de/unsere-schule/unsere-schule/albert-einstein/

    Hat jemand hier eine Idee?
    VG Maria

  • Hilfreichster Beitrag

  • InforMedic InforMedi...
    Jedi-Meister
    1 x
    394 Beiträge
    1 Hilfreiche Beiträge
    08. 08. 2017, 18:21 - Hilfreichster Beitrag

    Zum 2. Phänomen:

    https://wiki.typo3.org/RealURL#FAQ scheint lediglich die "rootpage_id" nicht gesetzt zu sein. Über das realUrl-Modul (neuere Versionen) oder das Info-Modul, kannst Du dir deine realurlconfig anzeigen lassen und kontrollieren ob eine rootpage_id gesetzt ist.


  • 1
  • InforMedic InforMedi...
    Jedi-Meister
    1 x
    394 Beiträge
    1 Hilfreiche Beiträge
    08. 08. 2017, 18:21

    Zum 2. Phänomen:

    https://wiki.typo3.org/RealURL#FAQ scheint lediglich die "rootpage_id" nicht gesetzt zu sein. Über das realUrl-Modul (neuere Versionen) oder das Info-Modul, kannst Du dir deine realurlconfig anzeigen lassen und kontrollieren ob eine rootpage_id gesetzt ist.

  • 1