[Frage] femanager - prefill in Typo3 7.6.14 funktioniert nicht TYPO3-Version: 7.6.9

  • ChristianO Christian...
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    28. 12. 2016, 21:16

    Ich habe ein Adressen Feld vorbefüllt.

    plugin.tx_femanager {
    settings {
    new {
    prefill {
    address = TEXT
    address.value = Strasse Hs.Nr. - PLZ Stadt
    }
    }
    }

    In Typo3 6.2 funktionierte das einwandfrei.
    In Typo3 7.6.14 funktioniert es plötzlich nicht mehr. Obwohl es im aktuellen Mnual noch so beschrieben ist.
    Man kann das Feld zwar als required setzten (also Feldname ist ansprechbar) aber der Befehl prefill scheint nicht zu funktionieren. Auch mit anderen Felder nicht.

    Hat schon jemand die gleiche Erfahrung gemacht oder eine Idee, was evtl. falsch sein könnte?


  • 1
  • pstranghoener pstrangho...
    Die Macht
    0 x
    257 Beiträge
    15 Hilfreiche Beiträge
    02. 01. 2017, 08:44

    Guten Morgen!
    Du hast aber schon auch die Extension aktualisiert, oder? Also verwendest Version 2.6 von femanager?
    Seltsam, vielleicht kann ansonsten @einpraegsam.net da helfen?
    Viel Erfolg weiterhin.

  • ChristianO Christian...
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    10. 01. 2017, 14:02

    Jo auch guten Morgen,

    Claro - die Ext. ist auf 2.6.0
    Werde mich mal an Hn. Kellner wenden. Wollte nur nicht lästig werden, da ich nicht sicher war.

    Danke für deine Mühe

  • blubber451 blubber45...
    Typ im Roten Hemd
    0 x
    3 Beiträge
    0 Hilfreiche Beiträge
    24. 08. 2017, 18:13

    Guten Abend,

    gibt es dazu etwas abschließendes ?

    danke

  • 1