[Frage] Exception mit form in 7.6.9 [Gelöst] TYPO3-Version: -

  • 0 x
    91 Beiträge
    0 Hilfreiche Beiträge
    15. 07. 2016, 17:20

    Servus miteinander,

    für eine frische Installation von TYPO3 7.6.9 erhalte ich eine Exception im FE, wenn ich ein Content Element vom Typ Mail Forms einbinde. Die Meldung sieht so aus:

    #1: PHP Catchable Fatal Error: Argument 1 passed to TYPO3\CMS\Form\Domain\Repository\TypoScriptRepository::resolveTypoScriptReferences() must be of the type array, null given, called in /typo3_src-7.6.9/typo3/sysext/form/Classes/Domain/Repository/TypoScriptRepository.php on line 49 and defined in /typo3_src-7.6.9/typo3/sysext/form/Classes/Domain/Repository/TypoScriptRepository.php line 170 (More information)

    TYPO3\CMS\Core\Error\Exception thrown in file
    /typo3_src-7.6.9/typo3/sysext/core/Classes/Error/ErrorHandler.php in line 111.

    Der Fehler lässt sich beliebig reproduzieren auf jeder Seite sobald ich dort ein Forms CT einbinde. Hat jemand einen Hinweis, was ich hier machen könnte?

    Ich möchte eigentlich möglichst nahe am Standard bleiben und gerade bei einem simplen Formular nicht noch extra eine weitere Extension installieren.

    Besten Dank und Greetz!

  • 0 x
    91 Beiträge
    0 Hilfreiche Beiträge
    16. 07. 2016, 21:37 - Lösung

    Pah...mit dem Include "Default TS (form)" klappt das dann auch mit der form Extension ;)


  • 1
  • 0 x
    91 Beiträge
    0 Hilfreiche Beiträge
    16. 07. 2016, 21:37

    Pah...mit dem Include "Default TS (form)" klappt das dann auch mit der form Extension ;)

  • 1