[Frage] Powermail 2 - Formular vergisst Felder TYPO3-Version: 6.2.7

  • FreeBatman FreeBatma...
    Jedi-Meister
    0 x
    301 Beiträge
    0 Hilfreiche Beiträge
    02. 06. 2016, 15:55

    Sorry .. es wurde zweimal veröffentlicht :-( ..

    Typo3 6.2.25
    Powermail: 2.25.2
    php 5.5

    Hallo,

    nach einem Upgrade von 4.5.x auf 6.2.x werden bei Powermail 2 Variablen nicht in der E-Mail übergeben.

    Ich habe folgendes Formular:
    BestellNr | Beschreibender Text | INPUT Stück
    BestellNr | Beschreibender Text | INPUT Stück

    Drei Fieldsets nebeneinander.

    Die Versende E-Mail zeigt lediglich den Inhalt des Input Feldes an. Die im Formular hinterlegten Werte ("BestellNr" und "Beschreibender Text") mit "Type: Show some text" werden nicht angezeigt.

    Den Parameter: "Show only filled values".
    If the user submits a form, even not filled values are viewable. If you only want to show labels with filled values, use this setting

    plugin.tx_powermail.settings.misc.showOnlyFilledValues = 0

    habe ich deaktiviert so dass auch nicht ausfüllbare Werte angezeigt werden.
    Zumindest habe ich das so verstanden.

    {powermail_all}
    zeigt auch nur die INPUT Werte an. Ich habe die Variablen kontrolliert und die zugewiesenen Nummern sind richtg.

    Finde auch hierzu auch nichts im Netz :'(

    Ich hoffe jemand hat einen Tipp hierzu für mich!


  • FreeBatman FreeBatma...
    Jedi-Meister
    0 x
    301 Beiträge
    0 Hilfreiche Beiträge
    07. 06. 2016, 10:29

    Soo .. abschliessend nochmal angemerkt das der Scheduler Task "resetMarkerNamesInForm" leider auch keinen Erfolg gebracht hat. Ich musste dann die Lösung verwenden das ich in meinen Antwort Mails anstatt der Variablen den beschreibenden Text direkt reingeschrieben habe. Danke MacGyver für Deine Zeit und Hilfe :)