[Frage] tt_news erzeugt fatal error

  • 0 x
    13 Beiträge
    0 Hilfreiche Beiträge
    26. 03. 2016, 02:41

    Ich bin leider noch nicht der versierteste Typo3 Benutzer und kämpf mich "learning by doing" gerade durch das Buch Praxiswissen Typo3 durch.
    aktuelle bin ich auf Seite 379 von 444 iund würde ungern aufgeben. :(

    Zum Problem: Nach PHPmyadmin Export einer mit Typo3 6.1.8 (1.) verknüpften Datenbank und erfolgreichem Import und Verknüpfung mit einer Typo3 6.1.8 (2.) Installation bei einem anderen Hoster, mußte ich nun feststellen, daß zwar soweit alles vorhanden ist und funktioniert, jedoch wenn ich die Extension tt_news einbinde, der Bereich im Backend (z.B. Seite Aktuelles in List view und Unterseite Aktuelles Beitrag in Singleview) in dem das News Plugin eingebunden ist bei anklicken einen

    Fatal error: require_once(): Failed opening required '/kunden/homepages/11/d86603762/htdocs/typo3_618_2/test/typo3conf/ext/tt_news/lib/class.tx_ttnews_cms_layout.php' (include_path='/kunden/homepages/11/d86603762/htdocs/typo3_618_2/test/typo3/contrib/pear/:.:/usr/lib/php5.5') in /homepages/11/d86603762/htdocs/typo3_618_2/test/typo3/sysext/core/Classes/Utility/GeneralUtility.php on line 4498

    produziert.

    Bei installiertem tt_news wird der Fatalerror auch bei der Neuanlage einer Seite (egal ob Standart, Ordner usw) oder auch beim Anlegen eines Plugins im Flexformmenü Plug-In>Ausgewähltes Plug-In erzeugt. Egal welches Plufgin gewählt wird!

    Es wäre sehr nett, wenn mir hier einer auf die Sprünge helfen könnte.

    gruß der Mike aus Reit


  • 1
  • 0 x
    13 Beiträge
    0 Hilfreiche Beiträge
    26. 03. 2016, 20:40

    hallo zusammen,

    gelöst! Ich habe tt_news deinstalliert, typo3temp/Cache alles geleert, wieder eingelogt und ein Datenbank Compare durchgeführt. Dabei bin ich auf fehlende und falsche tables gestoßen. ersetzt und voila es funzzt!! grüße mike :);)

  • 1