[Frage] Typo3 7.6 Database error TYPO3-Version: -

  • Chessy Chessy
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    23. 02. 2016, 18:30

    Hallo Forumcommunity,

    heute habe ich bei der Installation von Typo3 7.6 beim 4/5 Schritt (beim eingeben der Logindaten) einen Fehler bekommen:

    Database query failed!
    Query:
    INSERT INTO tx_extensionmanager_domain_model_repository VALUES ('1', '0', 'TYPO3.org Main Repository', 'Main repository on typo3.org. This repository has some mirrors configured which are available with the mirror url.', 'https://typo3.org/wsdl/tx_ter_wsdl.php', 'https://repositories.typo3.org/mirrors.xml.gz', '1346191200', '0')
    Error:
    Duplicate entry '1' for key 'PRIMARY'

    hat jemand damit Erfahrung ?

    Vielen Dank schonmal ;)


  • 1
  • Chessy Chessy
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    23. 02. 2016, 18:43

    habs gelöst ;)

  • kolki kolki
    Jedi-General
    0 x
    1044 Beiträge
    5 Hilfreiche Beiträge
    24. 02. 2016, 07:51

    Fein.
    Was war es denn?

  • dthuesing dthuesing
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    09. 07. 2016, 02:14

    Würde mich auch interessieren, woran es gelegen hat ... Ich habe nämlich das gleiche Problem :)

  • Chrissli Chrissli
    Jedi-General
    0 x
    1015 Beiträge
    28 Hilfreiche Beiträge
    19. 07. 2016, 17:53

    Evtl. mal im Install-Tool den DB Analyzer laufen lassen?
    Duplicate Key sollte ja im Normalfall nicht passieren

    God's in his heaven, all's right with the world

  • arabb82 arabb82
    Typ im Roten Hemd
    0 x
    2 Beiträge
    0 Hilfreiche Beiträge
    21. 06. 2018, 11:53

    Hallo,

    wie ist die Lösung dazu? Ich habe das gleich Problem, ich komme so auch nicht mehr ins Install-Tool, weil immer wieder Schritt 4/5 angezeigt wird.

  • 1