[Frage] sr_feuser_register: Label nicht editierbar TYPO3-Version: 6.2.7

  • chrickenh chrickenh
    Jedi-Ritter
    0 x
    137 Beiträge
    0 Hilfreiche Beiträge
    01. 02. 2016, 16:10

    Hallo,

    ich habe da mal wieder ein Problem, dieses Mal mit sr_feuser_register, der Frontend-Userregistrierung.
    Ich habe kürzlich auf Version 4.0.0 upgegradet.
    Jetzt habe ich im Frontend wieder die originalen Texte stehen, was natürlich nicht verwunderlich ist. Aber auch, wenn ich die Sprachdateien wieder anpasse, habe ich im Frontend keine Änderung.

    Ich habe bis jetzt:
    - Cache gelöscht
    - /typo3temp/ geleert
    - Die Datei ext/sr_feuser_register/resources/private/language/de.locallang.xml angepasst
    - Die Datei l10n/de/sr_feuser_register/pi1/de.locallang.xml angepasst
    - Die Datei l10n/de/sr_feuser_register/pi1/de.locallang.xml angepasst
    Bei genauerer Betrachtung fand ich es merkwürdig, dass Marker wie LABEL_USERNAME u.ä. in den Sprachdateien überhaupt nicht auftauchen. Habe diese Einträge zu den XML-Dateien hinzugefügt - ohne Erfolg.

    Das ist irgendwie nicht zufreidenstellend und ich habe keine Idee, wo ich noch schauen kann.
    Hat jemand noch eine Idee?

    Lieben Gruß
    Christian


  • 1
  • doni doni
    T3PO
    0 x
    24 Beiträge
    1 Hilfreiche Beiträge
    06. 02. 2016, 19:42

    In der Doku steht, dass du statt:
    plugin.tx_srfeuserregister_pi1{
    dies schreiben solltest:
    plugin.tx_srfeuserregister{
    Aber nur im Setup, nicht bei den Konstanten!

  • 1