[Frage] Alternative Seitensprache / Ressourcen hochladbar aber im BE nicht mehr sichtbar. [Gelöst] TYPO3-Version: -

  • flanger flanger
    Padawan
    0 x
    52 Beiträge
    1 Hilfreiche Beiträge
    07. 01. 2016, 15:26

    Hallo Forum!
    Ich verwende für ein Projekt Typo3 7.6. Um eine Headerslideshow samt Text zu realisieren benutze ich das Ressourcen Feld und für den Slideshowtext benutze ich das Beschreibungsfeld. In meiner Standardsprache sieht das dann ungefähr so aus wie im Anhang Bild 1 (Auswahl_256.jpg).

    Um nun für eine Alternative Sprache andere Bilder und vor allem andere Slidertexte zu verwenden gehe ich über:
    Seiten -> Sprachen -> Alternative Sprache zB Home -> bearbeiten und kann dann über das Feld Ressourcen andere Bilder und Texte hochladen und einstellen. (Anhang Auswahl_258.jpg).
    Das funktioniert auch - im Frontend sehe ich in der Alternativen Sprache mein geändertes Bild und den Text. Leider wird mir im Backend nach dem Abspeichern dieses Bild nicht mehr angezeigt. Ich kann also weder Ressourcen löschen noch editieren. (siehe Anhang Auswahl_259.jpg). So sieht es dann nach dem Abspeichern aus.

    Kennt jemand dieses Verhalten? Was kann ich tun?
    Ich hoffe ich hab alles verständlich erklärt und jemand kann mir helfen! Danke sehr!

  • flanger flanger
    Padawan
    0 x
    52 Beiträge
    1 Hilfreiche Beiträge
    07. 01. 2016, 16:31 - Lösung

    Jippie! Nach dem Update auf 7.6.2 scheint es zu klappen! Großartig_!


  • 1
  • flanger flanger
    Padawan
    0 x
    52 Beiträge
    1 Hilfreiche Beiträge
    07. 01. 2016, 16:31

    Jippie! Nach dem Update auf 7.6.2 scheint es zu klappen! Großartig_!

  • flanger flanger
    Padawan
    0 x
    52 Beiträge
    1 Hilfreiche Beiträge
    07. 01. 2016, 16:31

    Jippie! Nach dem Update auf 7.6.2 scheint es zu klappen! Großartig_!

  • 1