[Frage] TYPO3 image processor was not able to create an output image. SourceImagePath TYPO3-Version: 6.2.7

  • 0 x
    119 Beiträge
    0 Hilfreiche Beiträge
    11. 12. 2015, 12:39

    Ich bekomme die Fehlermeldung TYPO3 image processor was not able to create an output image. SourceImagePath beim Versuch ein neues Foto in ein Album einzustellen.

    TYPO3 image processor was not able to create an output image. SourceImagePath: /var/customers/webs/klimek/df/fileadmin/bilder/sehenswertes/Bottrop/Klaerwerk_Bottrop_003.jpg, ResultImagePath: /var/customers/webs/klimek/df

    Der Fehler ist meine ich erst gekommen nachdem ich Typo3 geupdatet habe von 6.1 zu 6.2.15.
    Ich benutze auch die neuste YAG 4.0.7 Version.

    fileadmin/yag existiert und ist beschreibbar (drwxrwxrwx 2 www-data www-data 4096 Dec 1 14:19 yag)
    typo3temp/yag existiert und ist beschreibbar (drwxrwxr-x 8 www-data www-data 4096 Aug 24 2014 yag)

    Der image processor im install tool zeigt auch keine Fehler beim generierne von Bildern.

    Das bin ich auch durchgegangen. IM ist ok, Keine Leer/Sonderzeichen und fileadmin ist auch public.
    https://wiki.typo3.org/Exception/CMS/1300205628

    Daher habe ich nun keine Ahnung, wo noch der Fehler liegen könnte.

    Hoffe hier hat jemand noch eine zündende Idee :)

    Tags: YAG

  • 1
  • toifel toifel
    Jedi-Ratsmitglied
    0 x
    831 Beiträge
    96 Hilfreiche Beiträge
    11. 12. 2015, 14:05

    Hast du auch die dependency-extensions auf den aktuellen Stand aktualisiert (pt_extbase, pt_extlist)?

    Zu dem Fehler gibt es auch schon ein issue in der Forge, leider bislang ohne Lösung:
    https://forge.typo3.org/issues/61139

  • 1