[Frage] Typo3 V 7.6 Basisdistribution Bootstrap bsdist TYPO3-Version: -

  • filewalker filewalke...
    Padawan
    0 x
    31 Beiträge
    0 Hilfreiche Beiträge
    06. 12. 2015, 21:13

    Hallo zusammen,

    Ich fuehle mich ein wenig wie in der Typo Steinzeit. Nachdem ich mich von Templavoila verabschiedet habe, versuche ich die neueste Typo3 Version 7.6 - dabei waehlte ich fuer meine Testunmgebung die Bootstrap Grundinstallation bsdist, welche im Setup inkludiert ist
    Das Erste wo bei einem neu angelegten Contentelement nicht funktionierte war das Frontend Rendering. Mit Hilfe vom Forum fand ich dann heraus, dass das Fluid Template im Haupttemplate nicht integriert war. Danach funktionierte das Erfassen und Rendering der Inhalte wenigstens.
    Nun stehe ich erneut an, beim Eroeffnen eines neuen CE fehlt bei den Appearances/ Eigenschaften die entsprechenden Layout Auswahlmoeglichkeit > Responsive etc... auch die in der Doku enthaltenen Auswahlmoeglichkeiten der CE's ist so nicht vorhanden.
    Die bestehenden CE sehen so aus.... [url]http://prntscr.com/9b350h[/url]
    Neu angelegte CE's auf der gleichen Seite..... [url]http://prntscr.com/9b36fc[/url]
    Nun habe ich gestern nochmals alle Konfigurationen gemaess den bestehenden Moeglichkeiten / Doku ueberprueft finde aber nicht die Loesung. Pfade sollten stimmen, da diese beim Distributions-Setup ja gesetzt werden und gemaess meiner Recherche auch so sind.
    Beim Root Template habe ich mittlerweile alle Moeglichkeiten ausprobiert, mit und ohne inkludieren des statischen Basistemplates plus alle Variatrionen. [url]http://prntscr.com/9b37wq[/url]
    Leider geht aus der Dokumentation nicht hervor, welche Templates inkludiert werden muessen und das Standardsetup funktioniert nicht. Die Frustration ist sehr gross.
    Hat jemand dieselben Erfahrungen? Kann mir jemand weiterhelfen oder muss ich diese Bootstrapdistribution zusammen mit Typo3 V7.6 vergessen?

    Typo3 V 7.6
    Bootstrap for TYPO3 V 1.2.7
    Bootstrap Kickstart Package V 1.3.1

    Die Typo3 Version ist ansonsten fehlerfrei am laufen - Im Install nochmals ueberprueft.

    Vielen Dank!


  • 1
  • jochla jochla
    Jedi-Ritter
    0 x
    128 Beiträge
    0 Hilfreiche Beiträge
    16. 01. 2016, 16:24

    Die Docu hast du sicher schon gelesen: https://docs.typo3.org/typo3cms/extensions/bsdist/Index.html oder http://bsdist.ch/

    Ich bezweifle aber, ob die Distribution wirklich für TYPO3 7.6 geeignet ist und darunter getestet wurde. Denn seit v7.6 gibt es das Feld "section_frames" nicht mehr, über das verschiedene Wrapper definiert sind, die Bootstrap-Container generieren. Und wenn fluid_styled_content aktiviert ist fliegt das Feld aus der Datenbank!

    Johannes.

  • 1