[Frage] Typo3 Update 7.5.0 auf 7.6.0 weiße Seite TYPO3-Version: -

  • typo3_hp typo3_hp
    Jedi-Meister
    0 x
    390 Beiträge
    0 Hilfreiche Beiträge
    14. 11. 2015, 08:57

    Guten Morgen,

    ich habe bei einem sich aktuell in Bearbeitung befindlichen Projekt (Typo3 7.5.0) ein Update auf 7.6.0 gemacht, da erst ab dieser Version tt_news wieder funktioniert.

    Leider tut der Auto-Update bei mir nicht und lässt sich wohl auch aus Sicherheitsgründen auf diesem Server auch nicht einrichten:

    [i]Path /index.php is not a link
    The target /index.php should be a link, but is of type file. This cannot be fixed automatically. Please investigate.[/i]

    Daher der manuelle Download

    Leider habe ich nach der Änderung des SymLinks auf typo3_src_7.6.0 nur eine weiße Seite.
    PHP 5.6.2 ist im Einsatz.

    Hat mir jemand eine Idee?

    Wenn ich danach wieder zurückstelle sehe ich im Log folgende Meldung:

    [b]Core: Error handler (FE): PHP Warning: require(/kunden/28346_74532/rp-hosting/897163/71/project22/typo3/sysext/t3editor/ext_tables.php): failed to open stream: No such file or directory in /kunden/28346_74532/rp-hosting/897163/71/project22/typo3_src-7.6.0/typo3/sysext/core/Classes/Utility/ExtensionManagementUtility.php line 1892 [/b]

    Vielen Dank!


  • 1
  • caomhan caomhan
    Jedi-Ritter
    0 x
    133 Beiträge
    1 Hilfreiche Beiträge
    22. 01. 2016, 20:39

    Hast du mal typo3temp gelöscht/umbenannt? Klappt das Install Tool noch? Darin mal Cache geleert? Ordner und Dateirechte stimmen?

    Grüße

  • 1