[Frage] Backend nach Login weiß: Ext.EventManager is undefined TYPO3-Version: 4.5.37

  • caomhan caomhan
    Jedi-Ritter
    0 x
    133 Beiträge
    1 Hilfreiche Beiträge
    07. 08. 2015, 00:34

    Hi Leute,

    ein Kunde von mir kann sich in seinem 4.5.40 TYPO3 nicht mehr einloggen. Nach erfolgtem Login kommt nur eine weiße Seite. Dazu haufenweise JavaScript Fehler (siehe Screen angehangen).

    typo3temp leeren, Browser-Cache leeren etc bringt alles nichts.
    Das Problem tritt im Firefox, Safari und Google Chrome auf. Also alle Browser die der Kunde hat. Er sitzt am Mac.

    [b]Jetzt das wirklich kuriose:[/b] Ich sitze ebenfalls am Mac, habe die gleichen Browserversionen, ebenfalls Firefox, Safari und Chrome getestet: Es werden [b]EXAKT die gleichen JavaScript Dateien geladen[/b] (vollständige Dateinamen und Pfade verglichen) wie beim Kunden. Bei mir keine JS Fehler - beim Kunden überall. Wie kann das sein? Ein und dieselbe JS Datei/en macht bei mir im Firefox 39.0.3 keinerlei Probleme, beim meinem Kunden im Firefox 39.0.3 aber schon.

    Ich kann mir fast nicht mehr vorstellen, dass es an TYPO3 liegen soll. Vielleicht hat ja jmd. von euch einen goldenen Tipp oder kennt sogar das Phänomen?

    Es ist wirklich dringend - falls also Jemand was weiß - raus damit! ;-)

    Danke euch, schönen Abend,

    ** Update **

    Da im JS Teil steht "überprüfen Sie die Netzwerkverbindung...".
    Die ist hervorragend. ;-)

    [img]https://picload.org/image/ipigwic/bildschirmfoto2015-08-07um00.1.png[/img]


  • 1
  • caomhan caomhan
    Jedi-Ritter
    0 x
    133 Beiträge
    1 Hilfreiche Beiträge
    07. 08. 2015, 20:40

    Kunde meldet von anderem Rechner (Notebook, Tablet, Smartphone) geht es. Scheint wohl irgendwie an dem iMac zu liegen - ich verstehe nur nicht, wie so etwas passieren kann? Naja, scheinbar kein TYPO3 Problem.

  • 1