[Frage] Backend Icons rechts ausgerichtet nach Upgrade auf 6.2.14 [Gelöst]

  • FreeBatman FreeBatma...
    Jedi-Meister
    0 x
    301 Beiträge
    0 Hilfreiche Beiträge
    22. 07. 2015, 14:33

    6.2.14

    Hallo,

    nach einem Upgrade von 4.5.40 auf 6.2.14 ist mir noch aufgefallen das meine Edit-Icons im Backend alle rechts ausgerichtet sind. Nun habe ich das mal mit anderen Installationen verglichen wo es allerdings richtig ist. Ich denke ein Bild sagt hier mehr - deswegen bitte Anhang kucken :D

    Ein sehr merkwürdiges Verhalten. Weiß auch nicht sorecht wie ich suchen sollte.
    Hat jmd. das Problem schon mal gehabt?
    Ist zwar kein Beinbruch aber die Reds werden das bestimmt monieren :)o.O

    Vielen Dank schon mal.

    Anhänge (1)
    001.jpg image/jpeg 0,00 B 141 heruntergeladen
  • Norman2k Norman2k
    Jedi-General
    1 x
    1657 Beiträge
    80 Hilfreiche Beiträge
    23. 07. 2015, 16:26 - Lösung

    Also bei mir sind die Icons in 6.2 immer rechts, egal ob frische Installation oder ein Update.
    Und in 4.5 eben links. It's not a bug, it's a feature


  • 1
  • FreeBatman FreeBatma...
    Jedi-Meister
    0 x
    301 Beiträge
    0 Hilfreiche Beiträge
    22. 07. 2015, 14:43

    Nachtrag: Bei einer zweiten upgegradeten Typo3 Version habe ich das gleiche Verhalten.
    Allerdings fällt es hier nicht so auf weil 4 Spalten verwendet werden.

    Bei der Untersuchung mittels Firebug sind grosse Unterschiede zwischen einer upgegradeten und einer frischen 6er Installation zu finden. so dass ich denke das hier irgendwie das CSS nicht sauber aktualiisert worden ist?!

  • Norman2k Norman2k
    Jedi-General
    1 x
    1657 Beiträge
    80 Hilfreiche Beiträge
    23. 07. 2015, 16:26

    Also bei mir sind die Icons in 6.2 immer rechts, egal ob frische Installation oder ein Update.
    Und in 4.5 eben links. It's not a bug, it's a feature

  • FreeBatman FreeBatma...
    Jedi-Meister
    0 x
    301 Beiträge
    0 Hilfreiche Beiträge
    29. 09. 2015, 21:13

    hmmm .. ok .. ich akzeptier es dann als feature ;)
    (sorry wegen später Antwort - keine Mail bekommen)

  • 1