[Frage] Class 'tx_indexedsearch' not found Typo3 7.3.1

  • Qnutbaer Qnutbaer
    T3PO
    0 x
    10 Beiträge
    0 Hilfreiche Beiträge
    22. 07. 2015, 12:54

    Hallo Leute,

    habe vor Kurzem meine Typo3-Version auf 7.3.1 upgegradet und musste nun feststellen, dass meine Indexed Search nicht mehr will. Ich kann leider nicht sagen, ob es noch mit 7.3 oder 7.2 funktionierte, da nicht getestet.

    Wenn ich über meine Searchbox eine Suche starte, dann wird mir nicht die Ergebnisseite angezeigt sondern folgende Fehlermeldung:

    [b]Fatal error:[/b] Class 'tx_indexedsearch' not found in [b][...]\sources\typo3_src-7.3.1\typo3\sysext\core\Classes\Utility\GeneralUtility.php[/b] on line [b]4302[/b]

    Google oder sonst welche Suchen spucken dazu leider gar nichts aus. :(

    Kann mir jemand helfen?

    Gruß,

    Qnutbaer


  • Qnutbaer Qnutbaer
    T3PO
    0 x
    10 Beiträge
    0 Hilfreiche Beiträge
    05. 08. 2015, 13:31

    Hi,

    grade Version 7.4 ausgerollt und es funktioniert wieder. ;)

    Da mein letzter Beitrag hier untergegangen ist (ich seh ihn nicht, obwohl es eine zweite Seite gibt), nochmal die Info dass folgende Zeile in meinem Setup nichts gebracht hat:

    1. tt_content.list.20.indexedsearch_pi2.vendorName = TYPO3\CMS

    Die Frage ist also von meiner Seite her jetzt gelöst.

  • typokaz typokaz
    Jar Jar Binks
    0 x
    1 Beiträge
    0 Hilfreiche Beiträge
    27. 08. 2015, 12:19

    Hallo,

    ich bin gerade auf exakt das selbe Problem gestoßen. Gibt es inzwischen Lösungsansätze für 7.3.1 die funktionieren?

    EDIT: Habe kurzerhand ebenfalls das Update auf 7.4.0 gemacht