[Frage] Bilder/Erscheinungsbild

  • andres andres
    Jedi-Meister
    0 x
    500 Beiträge
    0 Hilfreiche Beiträge
    20. 07. 2015, 07:44

    hallo
    nach einem update auf 6.2 werden bilder nicht mehr in den gewünschten spalten angezeigt: http://ruthwoodtli.ch/index.php?id=30
    hier ein auszug des quelltextes:

    1. <div id="content">
    2. <div id="c73" class="csc-default">
    3. <h1></h1>
    4. <div class="csc-textpic csc-textpic-left csc-textpic-above">
    5. <div class="csc-textpic-imagewrap"><img src="fileadmin/_processed_/csm_anvers_f5109f8a56.jpg" alt="" height="385" border="0" width="317"><img src="fileadmin/Bilder/blick.jpg" alt="" height="387" border="0" width="312">
    6. </div></div></div>
    7. <div id="c83" class="csc-default">
    8. <h1></h1>
    9. <div class="csc-textpic csc-textpic-left csc-textpic-above csc-textpic-border csc-textpic-equalheight">
    10. <div class="csc-textpic-imagewrap" style="width:650px;"><a href="fileadmin/Bilder/anvers.jpg" rel="fancybox83" class="jqfancybox">
    11. <img src="fileadmin/_processed_/csm_anvers_d7b82668a6.jpg" alt="" height="154" border="0" width="127"></a><a href="fileadmin/Bilder/blick.jpg" rel="fancybox83" class="jqfancybox">
    12. <img src="fileadmin/_processed_/csm_blick_c790ceea56.jpg" alt="" height="154" border="0" width="124"></a><a href="fileadmin/Bilder/gitterweiss.JPG" rel="fancybox83" class="jqfancybox">
    13. <img src="fileadmin/_processed_/csm_gitterweiss_02fa829ee1.jpg" alt="" height="154" border="0" width="130"></a><a href="fileadmin/Bilder/lieberstuhl.JPG" rel="fancybox83" class="jqfancybox">
    14. <img src="fileadmin/_processed_/csm_lieberstuhl_45ea091c3a.jpg" alt="" height="154" border="0" width="213"></a><a href="fileadmin/Bilder/streifen01.JPG" rel="fancybox83" class="jqfancybox">
    15. <img src="fileadmin/_processed_/csm_streifen01_722bd96e2a.jpg" alt="" height="200" border="0" width="200"></a>
    16. </div></div></div>
    17. </div>

    gruss:andré


  • 1
  • toifel toifel
    Jedi-Ratsmitglied
    0 x
    831 Beiträge
    96 Hilfreiche Beiträge
    20. 07. 2015, 08:57

    Entweder das CSS anpassen, oder die (wahrscheinlich) fehlenden Wraps wieder im TypoScript hinzufügen.

    Raus aus dem CSS muss:
    div.csc-textpic .csc-textpic-imagewrap img { display: block; }
    .csc-textpic-imagewrap { margin: 5px 5px 0px 10px; }

    Dann ist zumindest wieder alles nebeneinander.
    Ob es damit getan ist weiss ich natürlich nicht, habe die Seite ja vorher nie gesehen.

  • andres andres
    Jedi-Meister
    0 x
    500 Beiträge
    0 Hilfreiche Beiträge
    20. 07. 2015, 11:40

    hallo
    habe nun den gesamten style augeschaltet. Die bildet werden aber immer noch nicht in (2) spalten ausgegeben: http://ruthwoodtli.ch/index.php?id=30
    hast du noch ne Idee?

  • 1