[Frage] Content Element wird verschoben TYPO3-Version: -

  • 0 x
    30 Beiträge
    0 Hilfreiche Beiträge
    21. 04. 2015, 16:16

    Hallo zusammen,

    ich habe ein interessantes Problem.

    Wenn ich im BE eine Seite verschiebe wird das Inhaltselement mit derselben ID wie die Seite in eine andere Spalte verschoben.

    Beispiel:
    - Seite mit ID 20 wird an eine andere Stelle im Seitenbaum verschoben
    - Inhaltselement mit der ID 20 wird auf der Seite mit ID 25 in eine andere Spalte geschoben.

    Hat jemand schon mal solch ein Phänomen gehabt?

    Ist bei mir in bisher 3 Installationen aufgefallen. TYPO3 6.2.12 aber auch frühere 6.2. Mit und ohne vielen Extensions. Habe gedacht, dass es vielleicht an der Ext. gridelements liegt. Diese ist in der einen Installation aber nicht vorhanden.

    Bin gespannt ob ich als einziger das Problem habe...

    Viele Grüsse

    Aussteiger


  • 1
  • toifel toifel
    Jedi-Ratsmitglied
    0 x
    831 Beiträge
    96 Hilfreiche Beiträge
    21. 04. 2015, 16:54

    Das Problem kann ich in 6.2.12 und 6.2.11 nicht reproduzieren - gridelements ist in beiden Seiten installiert.

  • jenses jenses
    Flash Gordon
    0 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    22. 04. 2015, 08:47

    Zitiert von: aussteiger

    Bin gespannt ob ich als einziger das Problem habe...

    Ist mir zumindestens in 12-13 Jahren nicht untergekommen.
    Welche sonstigen Extensions sind installiert?

  • 0 x
    30 Beiträge
    0 Hilfreiche Beiträge
    22. 04. 2015, 10:31

    Vielen Dank schon mal für die Antworten.

    Folgende Extensions habe ich installiert:
    - dix_urltool
    - formhandler
    - jm_recaptcha
    - news
    - nn_address
    - gridelements

    Aber ich habe auch schon mal alle Extensions vorsichtshalber gelöscht um das zu testen. Die Installationen waren von Grund auf neu. Keine Updates von älteren Versionen.

    Vielleicht muss ich es nochmals genauer Beobachten wenn der Kunde damit arbeitet. Heute Mittag ist die TYPO3 Einführung :):)

  • 1