[Frage] Marker in Verbindung mit der Extension smile gallery TYPO3-Version: 6.2.7

  • SteffiLerntTypo3 SteffiLer...
    Typ im Roten Hemd
    0 x
    3 Beiträge
    0 Hilfreiche Beiträge
    04. 03. 2015, 11:02

    Hallo.

    ich habe eine Site ganz 'normal' zum laufen gebracht:

    Typoscript:

    lib.content = CONTENT
    lib.content {
    table = tt_content
    select.where = colPos = 0
    select.languageField = sys_language_uid
    }

    page.10.marks.CONTENT < lib.content

    HTML-Template den Marker gesetzt mit ###CONTENT###

    -----

    Nun möchte ich die Ext. Gallery smile gallery nutzen und entsprechend dem manual (http://docs.typo3.org/typo3cms/extensions/smile_glossary/SmileGlossary/UsersManual/TyposcriptConfiguration/Index.html) verändere ich das html-Tempalte wie folgt:

    <!-- ###SMILE_GLOSSARY### begin -->
    ###CONTENT###
    <!-- ###SMILE_GLOSSARY### end -->

    Damit wird aber der bisherige Inhalt nicht mehr angezeigt :)#brokenlove#.

    Kann mir jemand sagen, welche Angaben ich noch machen muss, damit der Inhalt wieder angezeigt wird und eben auch die gewünschte Funktion, dass Wörter, die im Glossar stehen, bei Mouseover angezeigt werden?

    Herzlichen Dank für die Hilfe!


  • 1
  • Wool Wool
    Jedi-Meister
    0 x
    324 Beiträge
    2 Hilfreiche Beiträge
    06. 03. 2015, 09:32

    Naja, naheliegend ist, dass der erste CONTENT durch den zweiten überschrieben wird.

    Benenne deinen eigenen Marker bspw. im HTML in ###MEINCONTENT### und im TS in page.10.marks.MEINCONTENT um und dann sollte es laufen.

  • 1