[Frage] IIS Extension Repository TYPO3-Version: 6.2.7

  • HamburgerJungeJr Hamburger...
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    20. 01. 2015, 00:59

    Moin,

    Ich habe ein Problem mit meinem Typo3 auf einem IIS-Server, Windows Server 2012 R2.

    Ich kann keine Extensions über den Extensionmanager herunterladen. Ich muss die alle einzeln herunterladen und importieren. Das nervt.

    Wenn ich auf "Jetzt Aktualisieren" klicke, lädt Typo3 eine Weile, auf dem Server ist die "1.extensions.xml.gz" Datei vorhanden, und meldet sich dann "No data available in table" und dass die letzte Aktualisierung 2 Jahre zurückliegt.

    Ich habe schon die max_execution_time auf 1000 gesetzt und als memory_limit 1024M.

    Hat jemand eine Idee?

    Gruß
    HamburgerJungeJr


  • 1
  • HamburgerJungeJr Hamburger...
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    20. 01. 2015, 13:31

    Ich habe jetzt die Datenbanktabelle aus einer funktionierenden Apache-Server-Installation genommen. Damit funktioniert es, ist aber trotzdem nicht optimal.

  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    21. 01. 2015, 10:44

    Hatte auch mal einen IIS mit TYPO3 laufen... und auf lange Sicht macht es echt keine Spass.
    Bei mir gab es damals Probleme mit MySql, welches im "strict mode" war.

    Siehe auch
    > * MySQL 5.1 up to 5.6 or compatible (no "strict mode", see below)

  • HamburgerJungeJr Hamburger...
    TYPO3-Anwärter
    0 x
    7 Beiträge
    0 Hilfreiche Beiträge
    22. 01. 2015, 09:42

    SQL strict mode habe ich auch schon behoben.

  • 1