[Frage] Typo3 Version 6.2 eigenes index.tmpl wird nicht angesprochen [Gelöst] TYPO3-Version: -

  • andy-man andy-man
    Sternenflotten-Admiral
    0 x
    167 Beiträge
    0 Hilfreiche Beiträge
    28. 07. 2014, 12:55

    Hallo,
    stehe vor einem Rätsel,
    mit folgendem Script möchte ich auf das eigene Template zugreifen, aber es geht irgentwie nicht.

    1. plugin.tx_indexedsearch {
    2. _CSS_DEFAULT_STYLE >
    3. templateFile = fileadmin/Resources/Private/Extensions/indexed_search/indexed_search.tmpl
    4. }

    wird einfach ignoriert.

    Ich stehe gerade neben mir und finde die Ursache nicht.

    andy-man

  • andy-man andy-man
    Sternenflotten-Admiral
    0 x
    167 Beiträge
    0 Hilfreiche Beiträge
    28. 07. 2014, 13:39 - Lösung

    Hallo, habe die Ursache gefunden und zwar habe ich bei der Suche unter Formulare das Inhaltselement [b]Suche[/b] ausgewäht - und nicht unter Plugins - index search.
    Erst nach der Auswahl von index_search wurde auf das Template zugegriffen.

    andy-man


  • 1
  • karlchen karlchen
    Jedi-General
    0 x
    1427 Beiträge
    30 Hilfreiche Beiträge
    28. 07. 2014, 13:08

    hmm,

    Probe halber mal ins Root TypoScript reinpacken um zu sehen ob die "Ladereihenfolge" der TypoScript Templates stimmt und dein Snippet nicht später überschreiben wird.

  • andy-man andy-man
    Sternenflotten-Admiral
    0 x
    167 Beiträge
    0 Hilfreiche Beiträge
    28. 07. 2014, 13:39

    Hallo, habe die Ursache gefunden und zwar habe ich bei der Suche unter Formulare das Inhaltselement [b]Suche[/b] ausgewäht - und nicht unter Plugins - index search.
    Erst nach der Auswahl von index_search wurde auf das Template zugegriffen.

    andy-man

  • 1