[Frage] indexed_search zeigt nur eine weiße Seite TYPO3-Version: -

  • MBohn-GUE MBohn-GUE
    Typ im Roten Hemd
    0 x
    3 Beiträge
    0 Hilfreiche Beiträge
    18. 06. 2014, 17:06

    Hallo,

    ich versuche die indexed_search auf meiner Seite zu verwende, leider erscheint nach dem suchen nur eine weiße Seite.
    Ich habe schon alle anderen Plugins deaktiviert und alles soweit bereinigt, dass es eigentlich zu keinerlei Konflikten kommen sollte.
    Die Indexierung läuft und in der Datenbank sind alle Tabellen gefüllt.

    Kann jemand Helfen??

    Schöne Grüße
    Marco


  • 1
  • karlchen karlchen
    Jedi-General
    0 x
    1433 Beiträge
    30 Hilfreiche Beiträge
    18. 06. 2014, 18:24

    Hi,

    Mit weißer Seite meinst du eine komplett weiße Seite, also Menu, Header, Footer alles weg oder
    ist dein Contentbereich leer ?

    Wenn komplett weiß, dann hast du höchstwahrscheinlich auf deinem System einen PHP Error.
    Die Ausgabe des Fehlers musst du allerdings erst aktivieren, siehe hier:
    http://www.dmitry-dulepov.com/2009/03/blank-empty-page-in-typo3.html

    Deine IP findest du z.B. unter http://ping.eu

    Wenn nur dein Contentbereich leer ist, könnte es ein Template Problem sein.
    Vielleicht hast das Template angepasst und einen falschen Marker gelöscht ?

    P.S.

    Du brauchst einen Beitrag nur einmal anzulegen, es gibt derweil leider noch ein Problem mit der Anzeige im Forum wenn man nach dem erstellen eines Beitrages zurück in der Listenansicht kommt.

  • MBohn-GUE MBohn-GUE
    Typ im Roten Hemd
    0 x
    3 Beiträge
    0 Hilfreiche Beiträge
    19. 06. 2014, 11:04

    Hallo Karlchen,

    danke für den Tip, dann erhalte ich zwar keine leere Seite mehr aber einen HTTP-Fehler 500 :-(
    das komische ist, dass Fehler nur auftreten wenn ein Suchbegriff eingegeben ist, solange das Feld leer ist kommt es zu keinem Fehler.
    Die error_log ist leider leer also kann ich auch nicht sagen wodurch der Fehler 500 verursacht wird.

    Ich habe nun mal die Macina_Searchboch versucht und hier erscheinen keine Fehlermeldungen, leider aber auch keine Suchergebnisse.

    Hat noch jemand einen Tip?

    Schöne Grüße

  • 1