05. 06. 2014, 23:49

Hallo zusammen,

ich habe das Problem, dass das Install Tool unter 6.2.3 auf meinem Apache Webserver unter Ubuntu 14.04 anzeigt, dass OpenSSL nicht funktioniert.

Die phpinfo sagt dagegen, dass es funktioniert. Kann mir jemand helfen?

Ich habe schon oft gelesen, dass man OpenSSl in der /etc/php5/apache2/php.ini aktivieren muss. Da dort kein ";extension=php_openssl.dll" war, hab ich selber ganz unten "extension=php_openssl.dll" hinein geschrieben.

Ich hab von den wichtigen Stellen im install-tool/phpinfo ein screenshotalbum erstellt und hier angehängt.

Viele Grüße und Danke im Vorraus

Jens