[Frage] jfyahooweather - Typo3 6.2 läuft nicht TYPO3-Version: -

  • Climber Climber
    R2-D2
    0 x
    82 Beiträge
    0 Hilfreiche Beiträge
    18. 04. 2014, 11:26

    Hallo Zusammen,
    hat einer von euch die EXT jfyahooweather im Typo3 6.2 am laufen - bei mir kommt nur ein weißer Bildschirm im Frontend.

    Wollte dann die Alternative Openweather installieren...geht aber nicht, da diese EXT nur bis 6.1.99 geht...

    Kann jemand mal einen Tipp geben?!

    Grüße
    Christian


  • 1
  • Bluespuke Bluespuke
    Sternenflotten-Admiral
    0 x
    131 Beiträge
    12 Hilfreiche Beiträge
    22. 04. 2014, 12:21

    Wahrscheinlich wurde jfyahooweather noch nicht für 6.2 optimiert.

    Zu der weissen Seite: Im Install Tool kannst Du unter All Configuration -> displayErrors die PHP-Fehlermeldungen aktivieren, dann siehst du woran es liegt.

  • Climber Climber
    R2-D2
    0 x
    82 Beiträge
    0 Hilfreiche Beiträge
    25. 04. 2014, 16:24

    Hallo,
    hab ich gemacht...und jetzt bekomme ich die Fehlermeldung:

    Fatal error: Class 'tx_jfyahooweather_pi1' not found in /typo3conf/ext/jfyahooweather/pi1/class.yahoo_api_resolver.php on line 33

    in Zeile 33 steht:

    1. class yahooApiResolver extends tx_jfyahooweather_pi1 {
    2.  
    3. //API caching time
    4. var $cachetime;
    5. //API location code
    6. var $location_code;
    7. //API url
    8. var $weather_api_url;
    9. //API cache path
    10. var $cache_path;
    11. //API cache name

    Laut: [url]http://typo3.org/extensions/repository/view/jfyahooweather[/url] ist die EXT für 6.2 zugelassen.

    ..hmmm wo könnte ich noch schauen!?

    Grüße
    Christian

  • 1