[Frage] Erweiterungen für Barrierefreiheit noch notwendig [Gelöst] TYPO3-Version: 6.1.1

  • FreeBatman FreeBatma...
    Jedi-Meister
    0 x
    301 Beiträge
    0 Hilfreiche Beiträge
    20. 01. 2014, 17:38

    Hallo,

    nach Recherche und Lektüre habe ich u.a. folgende Empfehlungen gefunden für die Umsetzung einer barrierefreien Homepage. Allerdings frage ich mich ob diese überhaupt noch in der aktuellen Typo3 Version 6.1.1 bzw. 6.2. benötigt werden. Zudem sind die meisten rel. alt. Letzte Aktualisierung habe ich in Klammern vermerkt.

    Eytensions:
    - qcom_htmlcleaner - führt diverse Reinigungsarbeiten durch wie z.B.
    - produziert standard konforme Links
    - Aktiviert standardkonforme DOM-Verarbeitung von GMENU und TMENU
    - tstidy (2005) - Räumt Quellcode nochmals auf
    - sf_validator (2004) - Validator W3C
    - cron_accessiblemenus (2006) - Menüs mit Accesskey
    - css-styled_multimedia (2005) zum Einbinden von Videos
    - Schriftgrößen Umschalter

    Was meint Ihr? Kann ich das alles vergessen?
    Ausser evtl. "sf_validator", "cron_accessiblemenus" und "Schriftgrößen Umschalter".

  • jenses jenses
    Flash Gordon
    1 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    21. 01. 2014, 11:16 - Lösung

    Ja, sollte eigentlich klar sein,
    der Kram ist doch hoffnungslos veraltet.


  • 1
  • jenses jenses
    Flash Gordon
    1 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    21. 01. 2014, 11:16

    Ja, sollte eigentlich klar sein,
    der Kram ist doch hoffnungslos veraltet.

  • FreeBatman FreeBatma...
    Jedi-Meister
    0 x
    301 Beiträge
    0 Hilfreiche Beiträge
    23. 01. 2014, 12:09

    Hallo,

    danke für Deine Antwort. Hätt mir eig. schon denken können. 8-)
    Aber da ist sonst keiner der mir das bestätigen kann und da frägt
    man dann mal vorsichtshalber mal blöd nach. So alt war das Buch mit den
    Infos eig. auch nicht...kurz nachschau ... hmmmmmmmm ... berücksicht Typo3
    bis zu Version 4.3 .... hmmmmm .. naaaja .. taufrisch ist was anderes ;)

  • 1