[Frage] tx_news: Skalierung von Bildern TYPO3-Version: 6.1.1

  • Oliver Lamm Oliver La...
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    04. 01. 2014, 16:43

    Hi,

    ich habe ein Problem mit tx_news. Wenn ein Redakteur ein Bild in einem Beitrag hinzufügt, so wird dieses immer in der Grösse angezeigt die das Bild hat (Detailansicht).

    Ich habe bereits die folgenden Werte im Template gesetzt:

    1. plugin.tx_news.settings.detail.media.image.maxWidth = 300
    2. plugin.tx_news.settings.detail.media.image.maxHeight = 170
    3. plugin.tx_news.settings.detail.media.image.Height = 170
    4. plugin.tx_news.settings.detail.media.image.Width = 300

    jedoch werden diese ignoriert, genauso wie die Angabe die ich beim Uload des Bildes machen kann.
    Nach stundelangem Googlen und Anfrage in der typo3.german newsgroup habe ich keine Antwort erhalten, also gehe ich mal davon aus das das Problem vor dem Rechner sitzt ... was mache ich falsch oder was habe ich vergessen ?

    Ratlose Grüsse, Oli


  • 1
  • jenses jenses
    Flash Gordon
    0 x
    3087 Beiträge
    106 Hilfreiche Beiträge
    06. 01. 2014, 07:19

    Hast du mal einen Blick in das InstallTool geworfen,
    dort speziell die Abteilung zu ImageMagick/GM sowie die Abteilung mit den verschiedenen Tests der Grafikfunktionen?

  • Oliver Lamm Oliver La...
    TYPO3-Anwärter
    0 x
    4 Beiträge
    0 Hilfreiche Beiträge
    06. 01. 2014, 07:50

    Hi,

    das war es ... Brett vorm Kopf !!!

    Danke für den Hinweis, jetzt funktioniert es.

    Oli

  • 1