[Frage] Bilder richtig einfügen & optimieren TYPO3-Version: 4.5.27

  • suther suther
    T3PO
    0 x
    14 Beiträge
    0 Hilfreiche Beiträge
    21. 12. 2013, 13:51

    Hallo,
    ich habe auf der Startseite einen Slider. Dieser wird aus einem regulären Content-Element generiert, der in einer <ul> Liste ein image enthält.

    Nun habe ich das Image im Fileadmin liegen, und füge es über den RTE (klick aufs Bildsymbol) hinzu.
    Speichere ich den Artikel, und schaue mit den Slider im Frontend an, fällt auf, dass es niemals das Original-Image ist, sondern immer eine Kopie, die in etwa so benannt ist: uploads/RTEmagicC_e65eb02ea1.jpg.jpg

    Da die Bildgröße nicht optimal ist (der Slider hat viel kleinere Maße als das eigentliche Bild (auch als die RTE-Kopie des Bildes), möchte ich verstehen, wie der RTE hier arbeitet, und wie ich hier optimieren kann.


  • 1
  • freeatweb freeatweb
    Jedi-Meister
    0 x
    267 Beiträge
    4 Hilfreiche Beiträge
    23. 12. 2013, 10:50

    Hallo,
    eine Frage: warum fügst du das Bild über den RTE ein und nicht über ein eigenes Image-contentelement?

    Bilder werden beim Speichern in das typo3temp-Verzeichnis gespeichert.
    typo3temp ist ein Cache-Verzeichnis für Bilder, Files, CSS, usw.

    Lg

  • suther suther
    T3PO
    0 x
    14 Beiträge
    0 Hilfreiche Beiträge
    23. 12. 2013, 12:30

    Es is der Flexslider, der zudem die Möglichkeit bietet Kommentare etc. als separate divs einzufügen. Daher ist das Einfügen als Content-Element m.E. die einfachste variante.

  • 1